1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil on spark plug...

Discussion in 'A3/S3 Forum (8L Chassis)' started by Field, Feb 28, 2010.

  1. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    I only seem to come in here with problems! Any hoo...

    I've just checked my plugs and the far left one was coated in oil when i extracted it. I've read that this could be due to engine wear or a too rich mixture? A: I have no idea what 'too rich' means and B: is there any way to rectify this problem? It is only on one of them and the other three seem fine if blackened...:banghead:
    #1
  2. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Look down the bore with a pen light and see what the condition of the piston surface is. Is there any visable oil on it?

    That not generally a good sign though mate to be honest - oil shouldn't be in the combustion chamber. Period.
    #2
  3. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    covered in oil... maybe the rover cover gasket
    #3
  4. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Yeah, thats a good point actually, which end of the plug do you mean?

    Was the oil around the spark plug's electrode? I was sort of assuming so since you said that the other 3 were 'blackened', makes me think it's the electrode end.

    Also, have a glance down the inside of the coil pack recess - any oil down there?
    #4
  5. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    the oil is on the electrode end and there was a small amount on the socket when i pulled it out. The car doesn't sound great now to be honest but i am going to try and replace teh plugs tonight and see if that helps.

    Could it be the seal that has gone and letting oil in there? Seems weird that the other three are fine...
    #5
  6. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Yeah, it could be the rocker gasket - could be that there was a small pool in there, and as you unwound the plug it ran down onto the electrode. You need to be really careful when next checking that you have a good look at the plug's surrounding before you take it out. If there is visually oil there around the plug when you look down BEFORE undoing it - it's likely to the either the rocker gasket or possibly the oil cap letting a bit out (my old oil cap did this).

    However if the top of the plug is clean and dry, and the electrode has oil on it, check to see if you can see any in the clyinder/on the piston face.
    #6
  7. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    the seal would be the rocker cover gasket. esp if you had oil on the socket.
    #7
  8. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    :icon_thumright:Thanks for this. I have to drive to Gatwick tonight (around 60 miles from where i live...), would you think that it's safe to drive around like this? I have a flight and can't really spend too much time, especially replacing the cover gasket!

    You guys truly are life savers so thanks for all your help so far!
    #8
  9. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    itll be safe. check your oil level before you

    worst thing that can happen is it runs out of oil
    #9
  10. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    Nice one... that's exactly what i wanted to hear! It's weird because there has been no oil warning light and i've been checking it daily and there is no less oil in it than before. Just sick of the misfiring and the juddering that happens when i'm driving...

    Fingers crossed thet new plugs will solve this though...
    #10
  11. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    What woudl it mean if there was oil on the cylinder / piston face? Is that generally bad news?
    #11
  12. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    itll mean that cylinder has something extra to burn haha
    #12
  13. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    Do you reckon the juddering and loss of power will be the spark plugs though?
    #13
  14. MIKE GTR
    Offline

    MIKE GTR Member

    Joined:
    Nov 20, 2009
    Messages:
    366
    Likes Received:
    1
    At the end of the day there should be no oil on the plugs. The juddering prob is from the oil causing the spark plug to fail, but still, you do have a problem, be it rocker cover gasket or broken piston ring, althogh this will also be noticable by exhaust smoke and loss in compression which can be easily tested.
    #14
  15. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    Theres no smoke coming from the exhaust so no problems there... I'm hoping that it's just the cover gasket as i think i can replace that myself... I don't really want to fork out for a garage if there is no need to!
    #15
  16. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    Also has it the correct heat range of plugs? too cold a plug will go black! if no smoke from the exhaust then not burning oil, good news! has it been serviced and who by? just wondering about the plugs being cheapo's? easy cheap fix if its the case? good luck!:icon_thumright:
    #16
  17. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    Oh, the other thing it could be is a bent valve! hope its not though! get a compression test done!
    sorry for that bad news:sorry:
    #17
  18. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    It has had it's annual service last december by Audi which included a full oil change and brake fluid change. Could it still be a bent valve if it doesn't happen all the time? It seems to come and go which woudl hopefully rule this out?

    The plugs i've got to replace with are Champion plugs. Are these rubbish?
    #18
  19. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    I personally dont rate champion! but if it comes and goes its not a valve! so good news! maybe coil pack packing up or the wires that lead onto the coil pack brakeing up with heat! i just had this with mine! also if it comes and goes its not broken piston ring! faults like these dont repair themselves! if it was worn bores it would puff blue smoke from the exhaust under load!
    #19
  20. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    Tht's reassuring... Fingers crossed when i replace the plugs tonight that it will make the problem go away for the time being at least. i think i need to spend some serious time under the bonnet in a week or so and replace the Gasket cover!

    Thanks for all of your help, it's much appreciated...

    Cheers.
    #20
  21. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    Thats what were all here for! to help each other.. get it on VAG-COM to see if a coil pack is going down? i hade this this week! how many miles it done?
    #21
  22. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    I just changed the spark plugs and it seems to have done the trick for now. After closer inspection it looks like the oil is indeed coming from the seal so i'll have to get that replaced at some point in the near future. Looking inside the chamber it looks pretty sooted up so i'm guessing that can't be good...

    Anyway, thanks again and i'll no doubt be back soon with more problems!

    Cheers.
    #22
  23. Field
    Offline

    Field New Member

    Joined:
    Feb 24, 2010
    Messages:
    29
    Likes Received:
    0
    Oh yeah, it's done 86,000 so not many. It was sat on a drive for two years and only did around 2,000 in that time which prob doesn't help things!
    #23
  24. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    id put money on it running **** due to the oil making a bad connection between the plug and coil
    #24
  25. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    A bent valve? No way Pedro - Juddering and power loss is one thing, but a bent valve would be making one hell of a din!

    This is all completely academic at this point. Take the plug back out once you've driven it and then see what you've got at that point.

    It could be a lot of things. Guesswork doesn't help. Get facts, then make an informed decision! lol :icon_thumright:
    #25
  26. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Plug sits a long way up in the coil though mate, and it's a nice tight seal. Once the coil has been off - maybe, but before, I can't see it.
    #26
  27. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    Well i had a bent valve in my mazda v6, it drove normally apart from a missfire and fouling no 1 plug! cost me a fortune! the garage showed me the valve and i couldnt believe how little it was bent! but hay ho it solved the problem and solved my holiday prob too! i didnt have one lol :crying:
    #27
  28. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    Well bugger my budgie! I retract my previous statement! That's mental!! I bet that was a hard one for them to diagnose. In all fairness though, that's pretty unusual...
    #28
  29. AudiiduA
    Offline

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    Well they had the car 2 weeks and loads of phone calls, replaced allsorts of stuff! like i said cost me a mint!
    Well bugger my budgie??? lmao so funny lol:lmfao:
    #29
  30. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    :) I aim to please....
    #30
  31. dannyh2626
    Offline

    dannyh2626 New Member

    Joined:
    Jan 19, 2014
    Messages:
    5
    Likes Received:
    0
    I have the exact same prob oil around the plugs on Audi a3. 1.8t big loss of power no smoke at all but miss fire when warm fine when cold and fine on the motorway just missing like a biatccccch through the gears anyone help????
    #31
  32. LynxE
    Offline

    LynxE Member

    Joined:
    Jun 26, 2013
    Messages:
    86
    Likes Received:
    14
    I think if you read through the posts above you'll get a idea of what it is
    #32
  33. dannyh2626
    Offline

    dannyh2626 New Member

    Joined:
    Jan 19, 2014
    Messages:
    5
    Likes Received:
    0
    Thanks I think maybe gasket seal I hope anyway lol
    #33
  34. david7m
    Offline

    david7m Member

    Joined:
    Nov 26, 2009
    Messages:
    320
    Likes Received:
    14
    #34
  35. A3_1800T
    Offline

    A3_1800T New Member

    Joined:
    Jul 27, 2014
    Messages:
    1
    Likes Received:
    0
    hey iv not long bought my a3 (maybe 5 weeks ago was payday) and a week after having it i started having loss of power and rumbling on acceleration no boost and what seems like over boost and started missing in cyl. 1. all these problems are intermittant and found oil around the spark plug before removing it so i took a guess that it was coming IN from above. there is oil on the thread but not on the tip or in the coil voil. the spark end (what ever thats called?) is black. the same on cyl 3. (i swapped coils and still mifire on 1. tomorrows task is plug cyl 1 into cyl2 and see if its the same?maybe dodgy lead?) also got small leak on oil cap. nothing ever appears on the dash as a warning light though. these will all take time. so first port of call is that gasket. 156000 miles. i hope its not much more cuz im a bit skint for all that :'O(

    what is best to clean the rockercover with and the surrounding areas?

    hopefully someone will see this :O)

    many thanks!
    #35

Share This Page