1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil Low warning not going out.

Chriscooke Apr 3, 2012

  1. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    The oil warning light on my QTS has come on. I checked the oil level which did look a little low so I have topped it up.

    The problem being the light hasn't gone out. Do I have to reset this somehow or should it do it automatically?

    I've noticed that the dipstick top mount has also become brittle and broken. I doubt this is related though :(
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,220
    463
    83
    what colour light is it?

    If its the level one, you'll need a new sender, it resides in the sump and requires the sump to be empty
     
  3. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    It's yellow and has "min" on it iirc. Sounds like a pain in the ass to sort :( Is it a sump off job or does the sender simply screw in to the side of the sump?
     
  4. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,766
    673
    113
    It bolts in the bottom.
     
  5. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    Ahh thats not so bad then. Thank you :)
     
  6. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    Would VAGCOM pick up if the sensor has failed?
     
  7. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,766
    673
    113
    unlikely.
     
  8. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
  9. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,220
    463
    83
  10. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    Thanks guys :)
     
  11. murran

    murran Well-Known Member

    1,545
    39
    48
    if that doesnt fix it, check the plugs where the engine loom goes into the car, under the ecu box cover on the o/s of the plenum chamber. the're at the back, for signs of corroded terminals/high resistance.
     
  12. ldoshiv2

    ldoshiv2 Member

    82
    0
    6
    happened to me 2 days ago mate, again mines seemed a little low, topped it up. mines never went out untill after 50 miles of driving. maybe give it a little time to see.....
     
  13. Chriscooke

    Chriscooke Clueless!

    484
    21
    18
    Cheers guys :) It'll be a while before I replace the sensor as I have spent enough on it this month already and my other car is taking priority at the moment.

    Hopefully mine does the same idoshiv2 :)
     
  14. Iceash

    Iceash Member

    391
    10
    16
    Hi All, what true level should this come on? Also, it's not mentioned at all in the manual, slightly odd.

    Thanks everyone,

    Ash
     
  15. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,766
    673
    113
    Dunno, but i've had main fairly low on the dipstick with no warning.

    I'd imagine it'll come on once it drops below "min" on the dipstick, which is about a litre short.
     
  16. Ste_Nova

    Ste_Nova Active Member

    1,223
    47
    38
    also the bonnet switch has to be working to reset it
     
  17. Iceash

    Iceash Member

    391
    10
    16
    Think that works as when I open it and shut it it clears the warning, just with full oil or near as damn it lol... From what I understand from the manual, the top of criss cross section in't max?
     
  18. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,766
    673
    113
    Didnt know about the bonnet switch thing, my bonnet switch is missing, so its good to know if the light ever does come on!
     

Share This Page