1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil light warning resulting in toe home, anyone recognise this problem?

Discussion in 'A3/S3 Forum (8L Chassis)' started by sam_20vturbo, Nov 14, 2006.

  1. sam_20vturbo
    Offline

    sam_20vturbo Member

    Joined:
    Oct 24, 2006
    Messages:
    41
    Likes Received:
    0
    Hi,

    Well i bought a 98 A3 1.8T sport with 100k on the clock with FASH around a month ago, and i must say up untill now its been great. Then last night was on my way back to Huddersfield when the Oil pressure warning light came on the dash in the middle, so obviously i pulled over straight away. I also noticed that it was sounding rather like a diesel, which it didnt before.

    Now i know the oil was bang height on when i left, and i couldnt see any leaks. I phoned RAC to come and get me and when they arrived, we started her up so he could see what the problem was (as relucktant as i was!) but to my suprise the 'OK' light was showing and the car sounded sweet as a nut again......????

    So we decided that i should drive back with him following and if it occured again he would toe me. I got all of 100m down the road when it happeded again, so i pulled over once more and turned the engine straight off. Apparantly a big cloud of blue smoke came out of my exhaust at the same time as the light came on......? Neither of us could put our finger on this (im no expert and he didnt really know audi's as theyre pretty reliable)

    So my car got toed home and is being taking it to the garage today, but id just thought id see if anyone else has had a similar experiance. Im praying that its not going to cost a fortune but tbh it doesnt look hopefull.....:sadlike:

    Any help appreciated.

    Cheers

    Sam
    #1
  2. markyp2002
    Offline

    markyp2002 Member

    Joined:
    Oct 27, 2006
    Messages:
    311
    Likes Received:
    0
    erm, blue smoke, sounding like a diesel?

    did you notice a drop in power aswell?

    i would beg to differ on head gasket mate, hope its not tho!:banghead:
    #2
  3. sam_20vturbo
    Offline

    sam_20vturbo Member

    Joined:
    Oct 24, 2006
    Messages:
    41
    Likes Received:
    0
    what sort of money would we be talking to get that sorted? comon sence is telling me its not going to be cheap..... :sign_unfair:
    #3
  4. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    sounds like the oil pump has died.
    #4
  5. sam_20vturbo
    Offline

    sam_20vturbo Member

    Joined:
    Oct 24, 2006
    Messages:
    41
    Likes Received:
    0
    how would the oil pump cause it to smoke? this is what i initially thought. any idea's on costing to put right?

    Cheers
    Sam
    #5
  6. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    if the oil pump has died, then it could have possibly caused other components to fail too, especially if you drove on.

    The advice to restart the engine and carry on driving was BAD advice.

    Could potentially be either head gasket or turbo with those symptoms.
    #6
  7. sam_20vturbo
    Offline

    sam_20vturbo Member

    Joined:
    Oct 24, 2006
    Messages:
    41
    Likes Received:
    0
    Cheers RAC, i'll be going to AA then come renewal....
    #7
  8. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    #8
  9. sam_20vturbo
    Offline

    sam_20vturbo Member

    Joined:
    Oct 24, 2006
    Messages:
    41
    Likes Received:
    0
    Cheers mate, thats a great help. reading it it sounds exactly the same as what happened to me. just hope i havent damaged the engine further!!!

    Sam
    #9
  10. MeastroM
    Offline

    MeastroM New Member

    Joined:
    Oct 22, 2006
    Messages:
    3
    Likes Received:
    0
    sam 20Vturbo,

    It will be your oil pump. Same thing happend to me on the start of a 60mile journey home in the middle of the night - (cover your ears) I kept on driving the rest of journey with no oil running through the system.

    £100 later a new oil pump and oil change she was fine. Sounded like a diesal combined with a old tappy engine, I thought I'd f**ked it up big time but was ok.
    #10
  11. Pete69zx
    Online

    Pete69zx Guest

    Bloody hell Sam, that doesnt sound so good. Hope you managed to get it fixed cheaply!
    #11

Share This Page