1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

oil light flashing

Discussion in 'A4/S4 forum(B5 Chassis)' started by daz616, Jul 20, 2010.

  1. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    [Jul 20, 2010]
    just noticed when i start the car the dash flashes with "oil" for about 30 seconds then goes off iv checked the oil and its spot on is this normal !
    #1
  2. Ads

    Ads

    [Oct 30, 2014]

  3. ado66
    Offline

    ado66 New Member

    Joined:
    Apr 18, 2009
    Messages:
    29
    Likes Received:
    0
    [Jul 21, 2010]
    if its where the trip counter mileage is normally displayed then its just the service light, meaning its due an oil service.
    #2
  4. daz616
    Offline

    daz616 Member

    Joined:
    May 17, 2010
    Messages:
    37
    Likes Received:
    0
    [Jul 21, 2010]
    yeah its on the trip does it have to be reset by audi or is there a trick cheers
    #3
  5. ado66
    Offline

    ado66 New Member

    Joined:
    Apr 18, 2009
    Messages:
    29
    Likes Received:
    0
    [Jul 21, 2010]
    depends what year it is. early cars <1998 have to done with vag com or similar. as yours says "OIL" I guess it's the same as mine and can be done using the dash buttons.

    switch off ignition

    press trip reset button and hold it in, turn on ignition still holding it in. should now display "service OIL"

    pull out clock set button keep it held out until "service ---" is displayed

    press trip reset button again. should now display "service INSP"

    reset this the same way by pulling out the clock set button.
    #4
  6. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,723
    Likes Received:
    334
    [Jul 22, 2010]
    Our old '96 also said "Oil" in the trip counter, and it needed vagcom to reset it.

    The new car comes up in the DIS and counts down, "Service 400miles" etc, not tried to reset that yet though.
    #5

Share This Page