1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil level sensor

Discussion in 'A3/S3/Sportback (8P Chassis)' started by s3reptdi, Oct 14, 2013.

  1. s3reptdi
    Offline

    s3reptdi Member

    Joined:
    Apr 21, 2013
    Messages:
    172
    Likes Received:
    2
    [Oct 14, 2013]
    Coming up on DIS Check oil level but the level is fine. Scanned it with VCDS didn't come up with anything. Is it common fault for the oil level sensors to fail?
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Oct 14, 2013]
    My oil level has never gone low ive never allowed it to, keep an eye on the oil make sure car is parked on level ground when checking
    #2
  4. s3reptdi
    Offline

    s3reptdi Member

    Joined:
    Apr 21, 2013
    Messages:
    172
    Likes Received:
    2
    [Oct 14, 2013]

    Mines never got low either, it's full but saying it isn't.
    #3
  5. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Oct 14, 2013]
    U had engine bay washed recently ? Also i would check all sensors and clear fault using VCDS and see if it comes back up
    #4
  6. s3reptdi
    Offline

    s3reptdi Member

    Joined:
    Apr 21, 2013
    Messages:
    172
    Likes Received:
    2
    [Oct 14, 2013]
    No not had the engine washed, how can I check all the sensors? Been through everything on vcds, nothing has come up to do with the sensor.
    #5

Share This Page