1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil level increasing and freaking me out urgent help need plllleeeaaase!!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Sevv, Feb 6, 2012.

  1. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    Hey guys, my S3 AMK's oil on the dip stick is increasing and i dont know why the oil isnt mikly, it has been changed two months ago, no black or white smoke but im worried ill blow my oil seals. i require some proffesional help as i really dont know what do to. i already spent 4000$ AUD on this baby to get my clutch DMS , water pump timming belt, and vanos all replaced allong with belt tensioner and idler. and im quite drain on $ atm. im thinking of buying some Motul 5w 40 exceed once again and change the oil to the correct level but i dont know what is cause this problem, i also have a air pocket in my coolant system which ill be fixing along with a new thermostat from Awesome. i dont know why its doing this guys please help ill upload picture of my dipstick at 2 intervals just so worried please help me
     
  2. Advert Guest Advertisement


  3. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    rThats on the 31/12/2001 around a month ago[​IMG]

    Thats today =[

    [​IMG]please any help would be great.
     
  4. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    Checked in the same place each time? Left to stand for a good while before checking?
    I would change the oil or drop some out to be noticably under the max line, ( to me your almost over it on the first picture)
    Then keep and eye on it. Check maybe every week. Leaving the car over night before checking the level.
    Done under fill it, Be just above say half way, Dont drive like a loon and keep an eye on it.
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    You sure your not just checking them at different times?

    Ie some oil is still draining back from the cylinders/head etc?

    Or maybe the ground isnt flat?

    The only thing that it could be is fuel dilution, but you'd have to be running REALLY rich to cause any significant change in oil level.
     
  6. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    i drive quite reasonable change on 2 to 2.5 rpm , there is no white or black some the car has power when i put the pedal down " on occasion" do you reckon i just change the oil but if so what would be the symptoms some told me either petrol or coolant , but i dont see the oil to be mikly as you can see in the picture
     
  7. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    the ground is flat the car hasnt been turned on in over 40 hours, i use V power all the time too i dont know if thats any difference
     
    #6 Sevv, Feb 6, 2012
    Last edited: Feb 6, 2012
  8. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    "Bore Wash"?
    that would show real poor MPG would it not?
     
  9. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    If it was coolant the oil would be grey and emulsified.

    I just cant see how you could get that much petrol into the oil on an engine that runs normally with no faults.
     
  10. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    i dont think to my knowledge does it look grey but i can smell some petrol on the dipstick however was told it was normal not sure though, my only fault at the moment is that the idle is rough and the car vibrates esp on start up
     
  11. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    #10 aragorn, Feb 6, 2012
    Last edited: Feb 6, 2012
  12. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    yes i did , it told me i had low battery voltage, my o2 sensors need to change possible turbo temp sensor however that was plausible turned out to be fine allong with the battery , cause i disconnected the battery earlier to reset the ecu and faults.

    [​IMG]
     
  13. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    any ideas as to why this oil level is increasing im quite baffled and looked at all the scenarios. My S3 is my pride and joy and hate to see such a problem with it. my only thought is the exhuast o2 sensors but again not sure. im so lost it aint fun :crying:
     
  14. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    If those faults are still present then its entirely possible the engine will be running very rich and could explain the oil dilution.

    Did you fix the EGT and Lambda issues?
     
  15. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    i have the lambda's at home ready to go on just dont know how to do it need to take it to mechanic although was told a 15min job each, but if i may ask a stupid quesiton sorry but what is an EGT ?

    many thanks for your help quite humble to be honest
     
  16. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    exhaust gas temperature sensor, its stuck in the Turbo i think
     
  17. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    ah okay , would that also be the problem ? i have the lambda's already cost be 180 pounds from awesome gti, but it seem that i need that too or should i replace the two o2 snesors on the exhaust and see how it goes or do it all once hit and service the haldex and engine ?
     
  18. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    You really need to fix that EGT fault, as the engine will run extremely rich while its present.
     
  19. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    when your EGT is playing up your ECU will dump fuel to keep the engine from breaking it self so you end up running super rich. Whats your fuel economy like?
     
  20. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    alright so that would be my only issue besides the o2 sensor after that she should be just fine im guessing ? just waiting on some more parts from awesome to come from the UK and ill book it in, in the mean time i wont drive it. also is it a big job to do it or is it something i can do on my own ?
     
  21. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    can you not source parts from Aus?

    btw an EGT sensor aint cheap either, sorry
     
  22. Advert Guest Advertisement



    to hide this advert.
  23. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    i loose quarter of my tank doing 47.2 miles roughly sometimes less
     
  24. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    in Australia i think the EGT is around 500-600 AUD $$ from Audi dealership in the UK i think its 160 or 180 pounds i was told
     
  25. Alais DJA

    Alais DJA Member

    Joined:
    Feb 1, 2012
    Messages:
    559
    Likes Received:
    50
    Mayonnaise people.....if you've got coolant - its mayo in the engine ( under the oil cap classic case )

    Did you by any chance put an engine flush / engine cleaner in before the car got drained? I only ask because the oil on the pic look alright, maybe its the shot, but personally - and i mean personally.....

    I would drain the oil out completly, and tick it over for 30 seconds. Then check to see what comes out.

    Marcus
     
  26. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    :ohmy:, pretty **** then (~15 mpg)
     
  27. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    again, :ohmy:
     
  28. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    yeah ill try to go tomorow and buy som 5w 40 full syn oil, and no i dont do engine oil flush i was told it could F*** up the einge
     
  29. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    i agree but 160 pound is more like 220-250 AUD$$ some thing i can swallow to keep this baby happy
     
  30. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    lol, again, :ohmy:
     
  31. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    3,221
    Likes Received:
    343
    yeah i just worked that out, you pay about £350 for an EGT in Aus, wow...
     
  32. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,468
    Likes Received:
    645
    I would drain the oil out completly, and tick it over for 30 seconds. Then check to see what comes out.


    realy id never start my car for 1 second with no oil
     
  33. Alais DJA

    Alais DJA Member

    Joined:
    Feb 1, 2012
    Messages:
    559
    Likes Received:
    50
    "Really"...

    Anywho, with a proper oil, all parts within the engine are "pregnated" with oil and lubricants while heated.

    30 seconds with a "drained tank" will not mean that your engine has no oil in it, it purely means there will only be a small amount in there (probably remaining on the parts ) - then add engine cleaner for 30 tick over, and empty....

    Saying that, looks like oil wasnt the problem after all.
     
  34. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    Personaly i would never run an engine once i had dropped the oil.
    Just seems such a foolish thing to do,
    Yes in theory there would be no damage... but i will never do this as i quite like the oil pump to be sucking up oil whenever the engine is running
    I had the EGT and lambda faults on my S3 a few years back... I did the egt sensor first... it turned out i didnt need the lambda probes, The faulty EGT was making the car over fuel so much the lambda probes threw their teddys out of the pram
     
  35. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,763
    Likes Received:
    673
    Running with no oil is a bloody stupid idea.
     
  36. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    yeah no i wouldnt in a million years start my engine without oil as much as i do get Alais point. i dont have the balls to do that quite frankly. and yeah Alex its quite expensive here in australia i.e. 3000AUD $ for OEM clutch flywheel and labour which is over 2000 Pounds. and there are many many more. ill try to order the EGT this week or the next and get everything going smootly i hope
     
  37. Sevv

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,321
    Likes Received:
    118
    And i must say the response i got off all u lads was awesome honestly very thankful for all your help at least i know my problem now :applaus:

    Hats Down
     
  38. Try0102

    Try0102 New Member

    Joined:
    Nov 20, 2016
    Messages:
    1
    Likes Received:
    0
    If it is not milky white could be bad injectors. One or more dumping fuel in the cylinder past wrings causing oil to rise. If there is no drop in coolant level and no oil in coolant you can rule out injector couplings or head gasket.
     
  39. ayfreetee

    ayfreetee Well-Known Member

    Joined:
    Feb 5, 2011
    Messages:
    1,385
    Likes Received:
    258
    Bore wash will also wreck your engine, not to mention ruining you cats at the same time, as you said, best not to use it until it's sorted, best of luck mate.
     
  40. Erikn89nl

    Erikn89nl Active Member

    Joined:
    Oct 12, 2014
    Messages:
    639
    Likes Received:
    231
    I reckon if it's been pumping fuel into the oil since 2012, it'll be dead by now...
     

Share This Page