1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil leak after oil change

Discussion in 'A3/S3 Forum (8L Chassis)' started by danger S3, Jan 6, 2011.

  1. danger S3

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    361
    Likes Received:
    13
    :crying: so i did an oil change yesterday and it all went well then after a wee drive i got home and checked under for leaks from the filter to see if i needed to tighten it at all and oh look there is a leak

    problem is it doesn't look like its coming from the filter. it runs from vertically in-line with the filter but looks like it starts from where the sump joins the block or just above it, im hoping its not the sump seal as that's a pain in the bottom

    it runs where the red marks go in this pic, any ideas what it could be?

    [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. dany2k

    dany2k Member

    Joined:
    Dec 7, 2010
    Messages:
    318
    Likes Received:
    5
    its gonna be difficult to tell untill you give it a clean and drive it around: the oil couldve been splash-back from a spil... i know this from experience when i gave my car to a local garage to change the oil, only for the monkey not to change the washer for the drain. took me a couple of days to work it out. never again!
     
  4. CHRIS555

    CHRIS555 DOPE with added OCD

    Joined:
    Jul 4, 2010
    Messages:
    1,941
    Likes Received:
    2
    Drive the car around a little and see how you get on - when I had my last service I all of a sudden had the dreaded oil marks on the driveway but it appears to have been nothing more than a bit of spilt oil somewhere which took it's time to drip off.
     
  5. Lewis583

    Lewis583 Active Member
    VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    950
    Likes Received:
    89
    did you wipe the oil off the block after you changed the filter?
     
  6. danger S3

    danger S3 Member

    Joined:
    Jun 28, 2010
    Messages:
    361
    Likes Received:
    13
    cheers for the responses guys

    after some driving around it looks like it was just a pool of oil on the block below the oil filter. I thought I had put enough rags up there to soak it all up but obviously not

    im very relieved tbh, i was worrying it was the sump leaking and i wasn't planning on dropping that till the summer to change the oil pump

    after i realised it wasn't leaking it snowed and i went and had loads of fun :laugh:
     
  7. 3hZ

    3hZ Audi's make the world go round

    Joined:
    Jan 3, 2011
    Messages:
    27
    Likes Received:
    0
    It's funny you should say that, I did an engine flush, changed oil pump/Filter/Oil, and low and behold noticed an oil leak :banghead: wiped the sump and surrounding area. No leak (big sigh of relief) :)

    That was Thursday just gone 6th Jan.
     
    #6 3hZ, Jan 9, 2011
    Last edited: Jan 9, 2011

Share This Page