1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil issue.....any suggestions?

tspar Apr 24, 2010

  1. tspar

    tspar New Member

    24
    0
    1
    My S3 seems to be using a lot of oil. The zausts are thick black with soot and i wondered if there is an easy tweak to fix this or is it just a trait of turbo cars. I never once had to put oil in my R32 in five years of ownership yet i was scooting down the A1 last weekend and the "You havent got much oil left" light came on !!. Luckily i had a litre loafing in the boot which sorted me out :ohmy:
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,235
    464
    83
    Unless it's any more than 1 litre per 1000 miles VAG deem it to be acceptable.

    It can be to do with how the previous owner bedded the engine in , if it's no more than above i wouldn't worry
     
  3. Brett Butler

    Brett Butler Member

    664
    13
    18
    Funny I was going to ask how much oil does S3's use on average, as my new one has used a bit of oil in its first 1500 miles, well not a litre, but was surprised it used any, thinking my RX8 was bad, it is about the same :( if it carries on gonna have to buy oil in bulk saves a fortune
     
  4. gingers3

    gingers3 Active Member

    678
    119
    43
    my 57 reg has never used a single drop !
     
  5. tspar

    tspar New Member

    24
    0
    1
    Many thanks for that. I think it may be more to do with Audi Hull not doing a proper service before putting it up for sale as "Used approved" to be honest as it shouldn't have run out after 5 months I wouldn't of thought.
    I shall keep an eye on it. Thanks again for your input Mark.

    Cheers
    Tim

     

Share This Page