1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil in a 2.8 Quattro

Discussion in 'A4/S4 forum(B5 Chassis)' started by Wayner87, Nov 18, 2008.

  1. Wayner87
    Offline

    Wayner87 Member

    Joined:
    Oct 20, 2008
    Messages:
    43
    Likes Received:
    0
    [Nov 18, 2008]
    Hello all,

    Quite new to the forum. I hope all is well!

    Just bought my self a Audi A4 2.8 Quattro on S plate, will get some pictures when i can.

    Just one question, After about 2500 miles I have to refill with engine oil, now is this normal? if so where does all the oil go lol? And why does it use so much of it!

    Many thanks,
    Wayne
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Nov 18, 2008]
    Hi there

    What mileage has the engine done?

    Our 1.8T uses a Litre of oil every 2.5-3k miles or so, but its a high mileage motor (173k) and that kinda consumption is to be expected.

    As for where it goes, generally it finds its way into the combustion chamber and gets burned with the petrol, or perhaps leaks out from leaky gaskets :p

    iirc Audi specifies a maximum of 1L of oil used in 1000miles as acceptable, although if any new engine was using that amount of oil theres something wrong with it!
    #2
  4. Wayner87
    Offline

    Wayner87 Member

    Joined:
    Oct 20, 2008
    Messages:
    43
    Likes Received:
    0
    [Nov 18, 2008]
    Thanks for the quick reply. My car has done only 85k miles, i topped up with oil on 83k to max, noticed yesterday my oil dip stick when the car was cold was showing oil just under the minimum. So i was really shocked, went straight to my dads garage to fill up with oil.
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Nov 18, 2008]
    i'd give it a check over for any obvious leaks from sump gasket and the like, seems highish for such a low mileage engine, but not completely unheard of.

    Check the oil every week from now on and keep an eye on it, (you really should be checking oil/tyres etc weekly anyway ;) )
    #4
  6. Wayner87
    Offline

    Wayner87 Member

    Joined:
    Oct 20, 2008
    Messages:
    43
    Likes Received:
    0
    [Nov 18, 2008]
    Okay, thanks for your help! :thumbsup:
    #5
  7. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    [Nov 18, 2008]
    My 2.8Q is on 165k miles and uses about 1 litre between 10k services, so my guess is you have a small leak somewhere.
    #6
  8. QUATTRONLY
    Offline

    QUATTRONLY Loadsagears

    Joined:
    Apr 7, 2008
    Messages:
    10
    Likes Received:
    0
    [Nov 18, 2008]
    My 2.8 used half a litre per 1,000 miles, but if I 'had fun', a litre.

    As a thought, it might be worth checking to see if the correct dip stick is being used, or get another one from a breakers, but check engine code.

    Most engines find their level, and dipsticks are seriously mass produced and inaccurate.:racer:
    #7
  9. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Nov 18, 2008]
    Hmm, that's not right.

    My 2,6 12V has covered 214,000 miles, and uses about half a litre every 10,000 miles.
    #8
  10. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Nov 18, 2008]
    for the mileage it does seem odd yes, but its not uncommon for older motors to use oil, the litre mine uses every 2-3k seems acceptable enough to me anyway.

    Could be a leak or it could be burning it, so i'd have a good look over the motor before you condemn it!
    #9
  11. QUATTRONLY
    Offline

    QUATTRONLY Loadsagears

    Joined:
    Apr 7, 2008
    Messages:
    10
    Likes Received:
    0
    [Nov 18, 2008]
    Oops, finger trouble, that 1,000 should have been 10,000.:racer:
    #10
  12. EnzoS4
    Offline

    EnzoS4 Member

    Joined:
    Sep 16, 2005
    Messages:
    200
    Likes Received:
    0
    [Nov 18, 2008]
    Welcome Wayner87...


    with your low milage car, I wouldn't expect to lose any oil, I am just over 100k and don't lose any. has the car been serviced well...?

    may be an idea to have a word with the garage that serviced the car and see what they know about it....?
    #11
  13. Wayner87
    Offline

    Wayner87 Member

    Joined:
    Oct 20, 2008
    Messages:
    43
    Likes Received:
    0
    [Nov 20, 2008]
    Thanks for all your help and advice all, i will get my dads garage to have a look.
    #12

Share This Page