1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

oil con's on a 1.8 tqs

Discussion in 'A4/S4 forum(B5 Chassis)' started by KevM3, Dec 23, 2007.

  1. KevM3
    Offline

    KevM3 Member

    Joined:
    Nov 24, 2006
    Messages:
    102
    Likes Received:
    0
    [Dec 23, 2007]
    my tqs has used 0.5 litre of oil in a month or 500 miles seems a bit excessive is this right , cars done 107k & no signs of burning oil , does the turbo like to consume oil
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. Layerz
    Offline

    Layerz Member

    Joined:
    Feb 18, 2007
    Messages:
    144
    Likes Received:
    0
    [Dec 23, 2007]
    That sounds high, any oil leaking around the sump? Also is your oil cooler working ok?

    I just had these problems on my car allbeit mine is a tdi
    #2
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,607
    Likes Received:
    279
    [Dec 23, 2007]
    Mine does this, but i know its turbo play that causes mine. I have a rebuilt unit here to put on, just havnt had time yet.

    If you remove the boost pipe and spin the turbo,it should spin freely with no real resistance, it also should have almost no detectable play in the shaft.
    My bet is you now have some endfloat and it sucks a bit of oil into the turbo itself. Due to the small amount it burns off un noticably
    #3

Share This Page