1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oh god, will the problems ever stop!? Timing quetion

Discussion in 'A3/S3 Forum (8L Chassis)' started by James333, Dec 10, 2008.

  1. James333
    Offline

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    People are probably tired of my S3 woes but upon watchin the ignition timing during idle on my amk S3, i noticed it jumps all over the place, sometimes 8deg. then 18deg. then 10deg. is this normal? I would have thought during idle, it should be pretty linear, please also see my other post regarding a faulty O2 sensor, would this contribute to the problems?

    Thanks so much you lot, i'd be stuffed without your help :rolleyes:
    #1
  2. James333
    Offline

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    #2
  3. jim s3
    Offline

    jim s3 Member

    Joined:
    Oct 18, 2006
    Messages:
    321
    Likes Received:
    0
    you aint having much luck are ya mate mine stay at 9 at idle even with the bt
    #3
  4. James333
    Offline

    James333 Member

    Joined:
    Dec 27, 2007
    Messages:
    227
    Likes Received:
    1
    ahh no, this is lame, what could cause this? I have 4 new plugs and 2 new coil packs. Im deperate to get the BT saved up for but these niggley little faults are eating away at my wallet and my enthusiasm:slapped:
    #4
  5. jim s3
    Offline

    jim s3 Member

    Joined:
    Oct 18, 2006
    Messages:
    321
    Likes Received:
    0
    try having you cam belt go now that kills the enthusiasm but then again if that never happend i would have never done the bt lol.. im sure you will sort it out you have done all the major problems just little ones left the number plate dont read 666 does it
    #5

Share This Page