1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

off topic but professional advice needed

Discussion in 'A4/S4 forum(B5 Chassis)' started by Izzy1, Nov 19, 2008.

  1. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 19, 2008]
    i know this probably isn't the best place to put this but i'm going to do it anyway. need your help on this one!

    started up my bora (TDI) last night and as i pulled off it just didn't seem right. so i drove a bit more and the whole car started to flutter and i wasn't getting much power. engine seemed to be shaking the whole car.

    after putting it on vagcom i got the following fault codes...

    18074 - Valve for pump-jet: cylinder 1 (n240): electrical malfunction P1666-35-10 - - - intermittent

    16685 - Cylinder 1 misfire detected P0301-35-00

    i take it it's misfiring and that's why it doesn't drive properly.
    is this an easy fix or will this cost me some monies?

    all comments and advise welcome
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,569
    Likes Received:
    313
    [Nov 19, 2008]
    not familiar with the diesels but firstly i'd be checking the wiring to that injector...
    #2
  4. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 19, 2008]
    i've also posted on ukmk4 forum as i'm after a quick answer for this. need the car back on the road asap.

    i've been told i need to check the wiring looms and if possible to just replace them all.
    #3
  5. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Nov 19, 2008]
    Izzy, is your Bora a PD model?
    #4
  6. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 19, 2008]
    i think it is.

    how do i check? is it the way the engine sits?

    if so then it sits normally. and not sideways if that makes any sense.
    #5
  7. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Nov 19, 2008]
    Not referring to the layout - the Bora engine / tranny is transversely-installed though.

    PD refers to the type of diesel delivery - "Pumpe Duse". Each injector is a high-pressure pump.

    You can tell if it's a PD unit - it won't have the diesel injector pump, that's cambelt driven.

    If you're not sure, you can PM me the engine code - what power output is it?
    #6
  8. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 19, 2008]
    Siena,

    PM sent.
    #7
  9. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Nov 19, 2008]
    No worries, Izzy.

    Sounds like you've got a PD engine - injector failure isn't uncommon, though i hope in your case, it's not the case.

    PD injectors are about £600 each, you don't want to be buying one or more of them!
    #8
  10. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 19, 2008]
    :wtf:

    thanks for this Siena.

    i'm taking the car to the garage after work around 5 so will find out if i should cry or not.

    will keep you posted on what my mechanic says.
    #9
  11. Siena
    Offline

    Siena Active Member

    Joined:
    Oct 28, 2007
    Messages:
    2,626
    Likes Received:
    3
    [Nov 19, 2008]
    Izzy, no worries, good luck with things.
    #10
  12. electricracer
    Offline

    electricracer Member

    Joined:
    Aug 30, 2008
    Messages:
    149
    Likes Received:
    0
    [Nov 19, 2008]
    if your engine is the type (not sure of code) that the wiring loom for the injectors is inside the rocker cover(in the oil) then i would suspect this first, done a few of them always comes up with injector fault
    #11
  13. Izzy1
    Offline

    Izzy1 Vorsprung Durch Technik

    Joined:
    Sep 19, 2008
    Messages:
    348
    Likes Received:
    0
    [Nov 20, 2008]
    electricracer i know what you mean that normally is the cause but mine seems to be misfiring badly.

    took it to my mates garage yesterday (vw&audi specialist) told me it's the cylinder so i'm getting that replaced with a second hand one. total damage is £150 so i'm giving this a try and hopefully it will solve my problem.

    picking up the car tonight so will see if it's worked.
    #12

Share This Page