1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oem s3 xenons facelift

Discussion in 'A3/S3 Forum (8L Chassis)' started by simch, Oct 7, 2007.

  1. simch
    Offline

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    [Oct 7, 2007]
    Am i imagining it, or did my oem xenons used to "twizzle" up and down as they levelled when I first put them on?

    Now they dont, they stay level, they passed MOT, but they are set very short.
    Not really used them much this summer since having the new lower suspension on. IIRC the adjuster is attached to the front suspension so I cannot see it being due to this. Could the motors have gone? Anyway to check? I'd estimate the beam on the drivers side is only 15ft in front of the car now....so very short indeed!
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. jonboy
    Offline

    jonboy 'Team Tweedy'

    Joined:
    Sep 20, 2007
    Messages:
    22
    Likes Received:
    0
    [Oct 8, 2007]
    I know that all xenon units are self levelling, when i switch mine on they go up and down before settling.

    Sorry i cant offer anymore advice than that:think:
    #2
  4. mk1chopper
    Offline

    mk1chopper Missing the S3

    Joined:
    Oct 17, 2006
    Messages:
    1,093
    Likes Received:
    10
    [Oct 8, 2007]
    there is 2 sensors, 1 on the front left suspension and one on the rear left suspension. If you have vag com you will be able to tell if its the sensor as it will show a fault. My rear sensor had failed, and my headlights only lit up like yours, replaced it and now they point forward as they should. If only one of your headlights is pointing down i think this would indicate the motors.
    #3
  5. simch
    Offline

    simch Active Member

    Joined:
    Feb 22, 2004
    Messages:
    2,028
    Likes Received:
    1
    [Oct 8, 2007]
    Was ok today......weird! Could it be to do with the washer fluid being low.......someone reckons its illeagl to have unwashed xenons because fo dazzle/diffraction. Maybe if the washer fluid was low it made them point at the floor......!? Now its full they seem fine.

    PS are you sure about the sensor on the rear, I thought that was as ESP sensor only.....??
    #4

Share This Page