1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd water temp ???

Oranoco Oct 17, 2011

  1. Oranoco

    Oranoco Well-Known Member

    3,998
    408
    83
    Took my missus to Brands Hatch yesterday and all was peachy. Doing a steady 90 round the M25 I noticed my water temp was reading 60°C. I eased right back to 50 and the temp rose again to read the normal 90°C. Wound it back up again and after a while the needle dropped back to 60°C again. Once in the 50 zone the temp stayed perfectly normal.

    Am I likely to have a problem or is the air pasing through the rad THAt cooling??
     
  2. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    2,751
    165
    63
    Probably have a problem! Sounds like stat is stuck open. Mine gets upto 90 when giving it a little on the country roads but settle to 50mph and the gauge drops to 80 (Climate display says 75) I'm going to change my Stat too.

    For it not to move over 60 yesterday is very strange, surely it wasn't in the minus temp range was it outside?

    Even at 7c here, my gauge does move upto 80 under 'normal' driving.
     
  3. Oranoco

    Oranoco Well-Known Member

    3,998
    408
    83
    It only dropped to 60 when driving at speed for a period. When I left home it warmed up in the normal time to the 90°C mark and stayed there all the way to the motorway, it was still normal until I decided to press on, it was after about 10 mins at 90 I noticed the temp guage so slowed right down to 50ish and after a while the gauge returned to normal. I pressed on a second time and the same thing happened.

    On my return journey I wasn't in a rush and came back at a steady 70-80 and the gauge was perfectly normal and stayed at the 90°C mark.
     
  4. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    2,751
    165
    63
    Still sounds like the stat, could be sticking open occasionally. Can't see the outside temp been able to cool the system that much unless it's in the minus temps.
     
  5. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
  6. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,608
    871
    113
    Yep stat.

    Buy a good one though, mines only a month old and is already acting up.
     
  7. Oranoco

    Oranoco Well-Known Member

    3,998
    408
    83
    Have a genuine VAG thermostat in my spares bin so will have to have a looksie at that when I get back from holiday
     

Share This Page