1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd vibration in MY A3 8P

scott909 Mar 16, 2014

  1. scott909

    scott909 New Member

    24
    1
    1
    Hi All,I have an odd vibration problem with my A3 2.0T 8P 2005 S-Line. It is very hard to describe but I would say it's worse at around 50-70mph and other than these speeds, very little vibration. The vibrations are felt throughout the car and the steering wheel.I've tried having all wheels aligned and calibrated to no avail.Getting very frustrated and any ideas or input is much appreciated.ThanksScott
     
  2. Walts2782

    Walts2782 Active Member

    222
    49
    28
    Have the wheels been checked and balanced?
     
  3. max69vk

    max69vk Active Member

    862
    57
    28
    Tyre deformity?
     
  4. JulesW

    JulesW New Member

    2
    0
    1
    Could be a dented wheel or balancing weights missing
     
  5. Jonny54

    Jonny54 Member

    41
    2
    8
    I recently had this problem, at first with a bulge in a tyre, and then with missing ballancing weights on one side of the wheel.

    Sounds steriotypical to be more noticable between 50 and 70 as well so i would strongly suggest that, likely that google would confirm as well man.

    Take your care to a garage, Checking a wheel for ballancing is usually free of charge, if its not ballancing it wont cost you money, if it does need ballancing then itll only be a few quid :)

    Hope that helps bro
     
  6. JAMI308

    JAMI308 Jamie H - Cumbria

    60
    4
    8
    I had the same when I first bought my car, quick trip to HiQ when I got home with the car... tracking / balancing done and the car felt like a new car! Cost about £20 all in!
     
  7. scott909

    scott909 New Member

    24
    1
    1
    The wheels have been balanced. I'll take the car in to the local tyre place and get them to check them over for tyre deformity. Thanks for all your help.
     
  8. Jonny54

    Jonny54 Member

    41
    2
    8
    Good plan man, Let us know what happens please :)
     
  9. Hoesty

    Hoesty Active Member

    222
    34
    28
    I had this same problem when I fit 19" wheels from 18". Turned out to be hub rings needed to be fitted on all four wheels to finish a tighter and more secure fit. A mentioned though, could be
    many of the mentioned in previous posts. Hope you get it sorted cos it annoyed me just for 5 days. Wheel shop had to order them in.
     
  10. scott909

    scott909 New Member

    24
    1
    1
    Went to the local tyre shop today and they had a look. Turns out my rear N/S wheel is damaged and was therefore producing vibration through the car. They've temporarily swapped it out for an old used (working) one and voila, vibration is gone! They will make the repair of the wheel in the next couple of days and all should be well. Thanks everybody for your input!
     
    Hoesty likes this.
  11. Hoesty

    Hoesty Active Member

    222
    34
    28
    Glad you got it sorted
     
  12. lgooch

    lgooch Well-Known Member VCDS Map User

    1,065
    132
    63
    I have just suffered 2 buckled wheels. Felt like a pneumatic drill was in the car with me. Doesn't take much to spoil the ride.
     

Share This Page