1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

odd temperature readings?

Discussion in 'A3/S3 Forum (8L Chassis)' started by future, May 15, 2010.

  1. future
    Offline

    future Scuderia Vittoria Edition 001

    Joined:
    Sep 7, 2009
    Messages:
    362
    Likes Received:
    31
    [May 15, 2010]
    hi, when running my car it seems to take aaages to warm up and when it does if im driving it will only reach about 70-80deg...only if i sit it running for about 5-10mins will it hit 90 but then when i drive it again it drops??? anyone know what this could be?

    thanks
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. funnyclub
    Offline

    funnyclub Member

    Joined:
    Apr 12, 2010
    Messages:
    65
    Likes Received:
    0
    [May 15, 2010]
    I only bought mine the other day and I noticed the temp reading only went up to 1/4 way when in most cars I have had have gone half way. The other day I took the coolant cap off and back on since I did that its going up to half way as normal. Maybe do the same it could be air locked or something.
    #2
  4. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,657
    Likes Received:
    98
    [May 15, 2010]
    99% stat 1% temp sender
    #3
  5. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,657
    Likes Received:
    98
    [May 15, 2010]
    Cost me under £100 to have this issue fixed by a VAG specialist with genuine parts (thermostat and temp sender)
    #4
  6. future
    Offline

    future Scuderia Vittoria Edition 001

    Joined:
    Sep 7, 2009
    Messages:
    362
    Likes Received:
    31
    [May 15, 2010]
    thanks for the replies! and on thermostat stuff i saw awesome do a 180deg thermostat is it worth doing that or just good old vag parts?? and will this damage my engine at all?

    thanks
    #5
  7. nath-w
    Offline

    nath-w Member

    Joined:
    Mar 5, 2009
    Messages:
    138
    Likes Received:
    0
    [May 15, 2010]
    My s3 done this when i first bought. I bought a new thermostat which cost me around a tenner, fitted it myself, which took about an hour as its quite a fiddely job. This solved the problem as after i changed thermostat, temp would sit at 90 constantly!
    #6
  8. s3_stig
    Offline

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    0
    [May 15, 2010]
    Where abouts is the thermostat can't find it
    #7
  9. nath-w
    Offline

    nath-w Member

    Joined:
    Mar 5, 2009
    Messages:
    138
    Likes Received:
    0
    [May 15, 2010]
    right at front of engine, just behind and to the left of the dipstick! Be careful when going near the dipstick guide as these get brittle, and snap quite easily, which i unfortunately found out when i changed the stat!
    #8
  10. s3_stig
    Offline

    s3_stig Member

    Joined:
    Sep 27, 2009
    Messages:
    376
    Likes Received:
    0
    [May 15, 2010]
    Ok thanks I'm gona have a look tomorrow hopefully have a go at changing it my self
    #9

Share This Page