1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Odd heater problem

Discussion in 'A4/S4 forum(B5 Chassis)' started by steady jay, Feb 21, 2013.

  1. steady jay
    Offline

    steady jay Member

    Joined:
    Oct 17, 2009
    Messages:
    188
    Likes Received:
    3
    [Feb 21, 2013]
    It's only started recently that the heaters are dead but give the dash a good smack and it all fired up now its happening more frequently. any ideas?

    cheers jay
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Feb 21, 2013]
    faulty blower motor
    #2
  4. steady jay
    Offline

    steady jay Member

    Joined:
    Oct 17, 2009
    Messages:
    188
    Likes Received:
    3
    [Feb 21, 2013]
    That's what I was thinking but me hitting the middle of the dash is no where near the blower. Are there any common electrical faults with our heaters?
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Feb 21, 2013]
    i suspect the bashing is just jolting the motor enough to get it spinning.
    #4
  6. steady jay
    Offline

    steady jay Member

    Joined:
    Oct 17, 2009
    Messages:
    188
    Likes Received:
    3
    [Feb 21, 2013]
    Only bashed it out of anger the 1st time and realised it kick started. It's not ideal but it'll do for now until I pop to the scrappy.

    cheers mate
    #5
  7. AdamL
    Offline

    AdamL New Member

    Joined:
    Apr 10, 2011
    Messages:
    15
    Likes Received:
    1
    [Feb 21, 2013]
    I had loose connections on a ribbon in the control unit itself when I got mine, it's been fine since I renewed the connections bit of a fiddley job to get right again though
    #6

Share This Page