1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Occasionaly not starting Faulty Maf?-

SnowHammer Jul 27, 2014

  1. SnowHammer

    SnowHammer New Member

    17
    0
    1
    Cars been playing up for a couple of weeks occasionaly not starting and rough running also noticed cant here much sound from the dump valve engine - 1.8t AGU no signs of vac leak but could be possible any advice from vag com measurement below would be appreciated Cheers...

    Fault codes:

    [TABLE="width: 384"]
    [TR]
    [TD="colspan: 6"]16500 - Engine Coolant Temp. Sensor (G62): Implausible Signal
    [/TD]
    [/TR]
    [TR]
    [TD="colspan: 4"] P0116 - 35-10 - - - Intermittent[/TD]
    [TD][/TD]
    [TD][/TD]
    [/TR]
    [/TABLE]

    [TABLE="width: 320"]
    [TR]
    [TD="colspan: 3"]00561 - Mixture Adaptation[/TD]
    [TD][/TD]
    [TD][/TD]
    [/TR]
    [TR]
    [TD="colspan: 5"] 14-00 - Adaptation Limit (Add) Exceeded[/TD]
    [/TR]
    [/TABLE]


    Vag Com
    04: tb 2.6 mass flow -0.24g/s mass flow idle
    02: 840prm 1ms2ms 2.76 g/s
    06 -3.6% lambda 14.8% lambda 12.0 BTDC
     
  2. Greg-S3

    Greg-S3 Active Member

    530
    51
    28
    Coolant temp sensor is worth changing as that can alter the fuel/air mixture if the car thinks the engine is cooler or warmer than it actually is, I don't think a faulty maf would cause starting issues as the car would run a generic safety map. When you say not starting do you mean it just spins over and doesn't start or spins over longer then doesn't start? Is it worse when it's hot or cold engine wise?
     
  3. SnowHammer

    SnowHammer New Member

    17
    0
    1
    Happens more often on a cold engine. Spins over sometimes doesn't quite go , other times spins over for ages and wont start, otherwise starts normally?

    Ill change the temp sender this week

    Thanks... any other ideas? maybee fueling issue?
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,847
    3,687
    113
    The code:
    00561 - Mixture Adaptation
    14-00 - Adaptation Limit (Add) Exceeded

    ...suggests there is a massive airleak or the MAF is under reading... adaption (add) means its having to add fuel due to more air than its 'measuring' getting into the engine... lambda only works on idle and cruise on AGU's

    <tuffty/>
     
  5. SnowHammer

    SnowHammer New Member

    17
    0
    1
    Thanks for the advice,

    Will have a good look over for leaks and get the sensors changed this week
     
  6. RGL

    RGL Free breather

    114
    16
    18
    If changing the temp. sensor and fixing the airleak/MAF doesn't help, then I'd leave the last possible problem to be the fuel pump which lets the fuel flow back into the tank. However start with the faults which you already have clues for. You never know, it more than often is a combination of different faults that makes for these weird issues and symptoms.
     
  7. basil brush

    basil brush Active Member

    478
    145
    43
    My AGU played up for ages , fitted a ECP cooler sensor no better , went right round the houses trying to sort it and in the end fitted a audi coolant sensor and has been good as gold ever since ;)

    Baz
     
  8. vick_79

    vick_79 New Member

    7
    1
    3
    anyone solved this problem?
    I am having the same error code, have changed pipes vacuum cleaning of injectors, leak testing, changed MAF, changed lambda probe, fuel pressure regulator and nothing worked .. can someone help?
     
  9. vick_79

    vick_79 New Member

    7
    1
    3
    you also had this error?
    solved by replacing the temperature sensor?
     

Share This Page