1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Occasional starting problems

Discussion in 'A4/S4 forum(B5 Chassis)' started by Randomjim, Apr 26, 2008.

  1. Randomjim
    Offline

    Randomjim Active Member

    Joined:
    Aug 18, 2006
    Messages:
    2,752
    Likes Received:
    3
    [Apr 26, 2008]
    Back in febuary i had my temperature sender unit replaced as i had a problem starting my car after work one night. This seemed to cure the problem untill this morning. At the time when i was trying to get it started i noticed a small amount of oil in with the first spark plug. Could this be the problem?

    Would it be the cam cover gasket that needs changing?
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,672
    Likes Received:
    296
    [Apr 26, 2008]
    That gasket will be the cause of the oil, not 100% it will have caused your starting problem tho
    #2
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,715
    Likes Received:
    332
    [Apr 26, 2008]
    whats the nature of the non-start

    does it crank endlessly without catching?
    does it cough or almost catch but not quite?
    does it start then cut out instantly?

    Does it fix itself if you leave it a bit?
    #3
  5. Randomjim
    Offline

    Randomjim Active Member

    Joined:
    Aug 18, 2006
    Messages:
    2,752
    Likes Received:
    3
    [Apr 27, 2008]
    It cranked endlessly but didn't catch. To get it started i pushed the accelerator to the floor then turned the key which worked first time.
    #4

Share This Page