1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

o4s4 is pushing???

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by skiizier, Feb 26, 2005.

  1. skiizier

    skiizier New Member

    Joined:
    Dec 26, 2004
    Messages:
    5
    Likes Received:
    0
    Wondering if anyone has had or heard of the following: I have an 04 S4 and sometimes it seems as if the rpm's are hanging up and makes the car almost accelerate on its own when i have my foot off the gas and am trying to decelerate...and when i push in the clutch during these times the rpm's hang up for a bit and then drop???? ANYONE???
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. CJ A4

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    Yeah it happens on my Automatic especially after accelerating the revs hang at 4 K for what seems like ages and doesnt want to come down. It only happens now and again though
     
  4. skiizier

    skiizier New Member

    Joined:
    Dec 26, 2004
    Messages:
    5
    Likes Received:
    0
    Yeah...right about the same at 3500-4000 and only once in a while too!
     
  5. scoTTy

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,962
    Likes Received:
    11
    Read the thread below "If you have an S4..."

    This may solve your problem.
     
  6. CJ A4

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    Dealer checked and didnt find a problem they said to just keep monitoring it and if it gets any worse then to come back again....very weird!
     
  7. Just Plain Old

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    7
  8. scoTTy

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,962
    Likes Received:
    11
    I'm guessing skiizier04S4 has a manual .... given that he mentioned his clutch. /ubbthreads/images/graemlins/wink.gif
     
  9. Just Plain Old

    Just Plain Old Active Member

    Joined:
    Jun 20, 2004
    Messages:
    1,265
    Likes Received:
    7
    [ QUOTE ]
    I'm guessing skiizier04S4 has a manual .... given that he mentioned his clutch. /ubbthreads/images/graemlins/wink.gif

    [/ QUOTE ]

    You could be right!! /ubbthreads/images/graemlins/confused.gif
     
  10. scoTTy

    scoTTy Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,962
    Likes Received:
    11
    errr sorry for the confusion. It was in response to CJ B6 2.0. I guess I was typing as you posted.
     
  11. CJ A4

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    Well i have read your previous posts on this problem and i have had exactly the same problems with my multitronic A4. So i doubt it makes any difference with Auto or manual. Or even whether its A4 or S4 but its something fundamental which both cars have installed which is causing this similar fault.
     
  12. skiizier

    skiizier New Member

    Joined:
    Dec 26, 2004
    Messages:
    5
    Likes Received:
    0
    Yeah...she's a 6 speed! I haven't taken it to the dealer but by the sounds of it...dont know if its worth it!

    Did anyone else notice a dramatic decrease in HP after 1000 miles? Is that normal...or maybe I was just getting used to the rush while driving the car for the first time /ubbthreads/images/graemlins/smile.gif
     

Share This Page