1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Numberplate LED

READER84 Jan 31, 2013

  1. READER84

    READER84 Member

    247
    5
    18
    Can numberplate bulbs just be straight swapped for LED bulbs without error?
     
  2. Danny-boy

    Danny-boy Member

    505
    24
    18
    Yes, I did mine just before Christmas.

    No warnings whatsoever.
     
  3. AudiB7Jay

    AudiB7Jay Active Member Audi A4 S-line owners group Team Aruba Blue TDi saloon Manual

    448
    26
    28
    Yeah I'm having problems with mine overheating n going out tho :/ until I reset my lights off n back on :/ dunno what ones to buy to stop this I've tried so many now
     
  4. READER84

    READER84 Member

    247
    5
    18
    Which ones you using Danny?
     
  5. B_FUR

    B_FUR Active Member Audi A4 Audi Avant Owner Group

    492
    98
    28
    Would love to know this also, I thought all b7's through up errors unless you added resistors? I bought the canbus friendly ones of eBay and they still have errors.
     
  6. Danny-boy

    Danny-boy Member

    505
    24
    18
    I must be lucky then, they have been perfect.

    eBay item number was 320929258827

    Apparently you get less errors with red DIS, colour DIS gives more warnings.
     
  7. B_FUR

    B_FUR Active Member Audi A4 Audi Avant Owner Group

    492
    98
    28
    I've got RED dis (red screen, amber errors??) and still get errors. For £4 I might try these too...
     
  8. READER84

    READER84 Member

    247
    5
    18
    Might give them a go too...
     
  9. Joe_Murphy21187

    Joe_Murphy21187 Tiptronic

    1,021
    67
    48
    Apparently there are some which don't give any errors, drop T8ups a PM as he sells them on here.

    Most of the 'CANBUS error free' ones on eBay are designed for the older style CANBUS, if you have OBDII (I think) then the detection systems is different, more clever, and doesn't always work. I had normal LED festoons on my B6 and it was 50/50 when you put the lights on as to whether or not you got a dash error...
     
  10. bleedout

    bleedout Member

    69
    2
    8
    as above had LED bulbs in mine for a bit and it was a 50/50 as to whether i got error warning or not.

    that said fitted new units from ebay (linked in the B6 section) and soo far not had an error message at all from them.
     
  11. B_FUR

    B_FUR Active Member Audi A4 Audi Avant Owner Group

    492
    98
    28

    Yours a b7 or b6 mate
     
  12. READER84

    READER84 Member

    247
    5
    18
    Ive messaged T8ups
     
  13. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    2,895
    1,543
    113
  14. Chr1sch

    Chr1sch Member

    89
    5
    6
    I had LED's - dash went mad, T8ups sent me some bulbs which are white but not LED's - he advised B7's dont like LED's in general, although he provide some excellent ones for the front....(with resistors)
     
  15. B_FUR

    B_FUR Active Member Audi A4 Audi Avant Owner Group

    492
    98
    28
  16. B_FUR

    B_FUR Active Member Audi A4 Audi Avant Owner Group

    492
    98
    28
    How were the white halogen ones mate, any pics.

    Whereabout are u in Worcestershire? I'm Redditch way but work in Worcester
     
  17. Danny-boy

    Danny-boy Member

    505
    24
    18
    I had a good read round before I bought mine and the general consensus was that LED would throw up errors.

    Bought a cheap set from eBay and they have never thrown an error.

    I'm questioning if my canbus bulb checker is actually working.
     
  18. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    2,895
    1,543
    113
    No, I just replaced with a standard bulb in the end. I was only interested as the bulb holder had broken so needed sorting out and thought I might change to LEDs at the same time.
     
  19. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    2,895
    1,543
    113
    It's an interesting point. When my bulb holder fell out I had no errors! I have the red DIS not colour FWIW.
     
  20. Chr1sch

    Chr1sch Member

    89
    5
    6
    I have the colour FWIW and unlike some who can get rid of the error by switching lights off and on again, fat chance here...

    If someone wants my LED's they can have them for free - shame as they looked great.

    B7_FUR - i'm on the Droitwich side of Worcester...
     
  21. bleedout

    bleedout Member

    69
    2
    8
    Mines a B7 mate and had errors with using LED bulbs.
    got a set similar to the ones linked in the first post here:
    http://www.audi-sport.net/vb/a4-a4-...hassis/178417-led-number-plate-light-kit.html

    they are fitted and show no errors at all since fitting and a couple other B7 guys have fitted with no problems.

    they cost a bit more than just buying bulbs but are like fitting two suns under the boot to lightup your number plate.
     
    Chr1sch likes this.
  22. bleedout

    bleedout Member

    69
    2
    8
    I believe if you have the half-DIS then you dont have the bulb error function meaning your LED's will work no issue as the car isnt checking for the resistance / power draw of the bulb.
     
    Chr1sch likes this.
  23. Danny-boy

    Danny-boy Member

    505
    24
    18
    Ah, so the red DIS with range only does not monitor bulbs?

    I wondered why my Led sidelights didn't throw up errors, especially when so many people have issues with them.

    Maybe I will fit my LED fogs now and forget about the resistors.

    Dan
     
  24. READER84

    READER84 Member

    247
    5
    18
    Ive got Red display with range only so
    LED's will work without error?
     
  25. Danny-boy

    Danny-boy Member

    505
    24
    18
    That's what we are just getting to the bottom of, but it certainly sounds like it.

    I have led sidelights and number plates without any errors.

    Either that or I have been very, very lucky.
     
  26. bleedout

    bleedout Member

    69
    2
    8
    Dont want to commit 100% but pretty sure unless you have Full DIS (two trip comps with options) then it does NOT check youre bulb's.
    would explain Danny why you werent getting any Errors when everyone else was having problems.

    that said mate A3 without DIS is a bit fussy about LED's so dont assume they will just work everywhere without DIS as this may not be the case.
     
  27. READER84

    READER84 Member

    247
    5
    18
    Might just order a pair for a couple of quid and see what happens
     
  28. READER84

    READER84 Member

    247
    5
    18
    Got a pair through yesterday from EM Tuning, hopefully get them bad boys fitted tonight
     
  29. A4_MaJiK

    A4_MaJiK Azeem

    924
    109
    43
    I bought a pair of these off eBay, August last year and I only get an error on ignition on cold mornings which disappears as soon as the engine is started.

    There are these off HIDs Direct too, but I've not tried them. Use discount code 'REPEAT' at checkout for 10% off. :icon_thumright:

    Az
     
  30. READER84

    READER84 Member

    247
    5
    18
    Im told mine wont kick up errors being a red display
     
  31. Joe_Murphy21187

    Joe_Murphy21187 Tiptronic

    1,021
    67
    48
    I would've thought that bulb detection was standard on all models regardless of DIS? I could be wrong though as I've always had satnav and therefore full colour DIS?
     
  32. Danny-boy

    Danny-boy Member

    505
    24
    18
    It's confirmed, I get no warning.

    Popped a couple of bulbs out last night, and no warnings.
     

Share This Page