1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

numberplate bulbs fault

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by munchkincoupe, Nov 26, 2012.

  1. munchkincoupe
    Offline

    munchkincoupe Member

    Joined:
    Aug 21, 2010
    Messages:
    943
    Likes Received:
    18
    [Nov 26, 2012]
    I've had issues with my numberplate light clusters since I bought my A4 B6 avant 6 months ago but just put it down to a stripped screw in a holder not keeping the housing flush.

    So I ended up replacing the whole metal strip and both holders with genuine Audi parts, transfered the wiring loom and fitted new white halogen bulbs from T8ups.

    Now the right bulb is out again and it's only been in about 4 weeks. I'd had bulbs blow before (halogen and LEDs) the new parts were fitted


    Is there a specific fault that I need to look for or should I just replace with standard festoon bulbs or replace with holders that have built in LEDs?

    Thanks
    #1
  2. Ads

    Ads

    [Dec 17, 2014]

  3. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,933
    Likes Received:
    489
    [Nov 26, 2012]
    Firstly I'd swap the bulbs from side to side to see if it's a bulb fault, or something else.

    I find LED bulbs can be quite flakey.
    #2
  4. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [Nov 27, 2012]
    Mine was a pain in the ass I just reverted back to normal bulbs I found if the connection isn't very good they will play up all the time I even fitted new complete lamps and cleaned all the connections etc
    #3

Share This Page