1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Number plate bulbs out cant fix even with standard bulbs, been pulled 3 times now ???

Discussion in 'A3/S3/Sportback (8P Chassis)' started by TDI140, Jul 26, 2013.

  1. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Jul 26, 2013]
    Help i cant get them to work ive been pulled over 3 times now and havnt a clue how to make them work again do i need to delete error code via vag com as no thread ive searched clearly tells me what to do

    urgently need help
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. coreythorny
    Offline

    coreythorny Member

    Joined:
    Mar 8, 2013
    Messages:
    428
    Likes Received:
    69
    [Jul 26, 2013]
    Have you checked if a fuse had blown?
    #2
  4. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Jul 26, 2013]
    Yes checked but all interior lights and external lights are working
    #3
  5. sliced
    Offline

    sliced Drive safe, stay alive.

    Joined:
    Jun 12, 2012
    Messages:
    1,257
    Likes Received:
    260
    [Jul 26, 2013]
    Put in new led canbus ones, disconnect battery wait a bit reconect it, should work.
    Driving without rear number plate lights isn't actually as bait as you think, when a cars behind you it's headlamps light up the number plate

    edit: nvm just read the bit about police, just put new ones in then disconnect battery wait then reconnect, for me I didn't have vagcom and originals won't work at all
    Last edited: Jul 26, 2013
    #4
  6. fangio
    Offline

    fangio Well-Known Member

    Joined:
    Mar 9, 2011
    Messages:
    1,042
    Likes Received:
    101
    [Jul 26, 2013]
    Make sure every contact face is scrupulously clean.
    #5
  7. sliced
    Offline

    sliced Drive safe, stay alive.

    Joined:
    Jun 12, 2012
    Messages:
    1,257
    Likes Received:
    260
    [Jul 26, 2013]
    Oh yea make sure it's the correct way round! And make sure the prongs are connecting to it
    #6
  8. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Jul 26, 2013]
    Whats correct way round ? The bulbs ? There the same both sides,

    ill take earth off the battery and wait couple minutes see if it fixes it, got an annoying light on the dash keeps coming and going butbulbs aren't working at all,

    Also connections are squeaky clean i even went and took all the boot lid apart to see if everything is connected and there was no breaks in wires there as well
    #7
  9. sliced
    Offline

    sliced Drive safe, stay alive.

    Joined:
    Jun 12, 2012
    Messages:
    1,257
    Likes Received:
    260
    [Jul 27, 2013]
    Hi mate after my led ones went out, I couldn't get original bulbs to work no matter how long the battery was disconnected for etc, if you got vagcom you should be able to delete the codes and the originals will work.

    If you have a new set of LED festoons, fit them disconnect the battery then reconnect it after a while. I believe the led lights only work one way as its positive and negative sides to it but I could be mistaken.
    #8
  10. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,892
    Likes Received:
    368
    [Jul 27, 2013]
    Yeah they can be tricky to get working after an error! I found it takes a bit of perseverance and plenty of key out, doors locked\unlocked action to clear the fault.

    & yes, as said, the Canbus led's are polarity sensitive
    #9
  11. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Jul 27, 2013]
    Theres few people who have original LED audi ones on there cars from the audi a5 does anyone know part number of them ? Ill go audi and get a set also get new bulb holders just incase they are rust or connections are bad, ill try battery today later on see if it does the trick
    #10
  12. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Jul 27, 2013]
    Just ordered these from audi will they plug and play work straight away ?
    image.jpg
    #11
  13. smurfworth
    Offline

    smurfworth Well-Known Member

    Joined:
    Feb 6, 2011
    Messages:
    1,265
    Likes Received:
    258
    [Jul 27, 2013]
    Part numbers:

    4H0 943 021

    4H0 943 022

    They will plug and play and look beautiful too, got them on mine
    #12
  14. TDI140
    Offline

    TDI140 Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    1,405
    Likes Received:
    146
    [Jul 27, 2013]
    Exactly the same ones ive just ordered from tps, ill fit them and have codes cleared via vag com and hopefully that does the trick :-/
    #13
    sliced likes this.
  15. sliced
    Offline

    sliced Drive safe, stay alive.

    Joined:
    Jun 12, 2012
    Messages:
    1,257
    Likes Received:
    260
    [Jul 27, 2013]
    Let us kno how it goes
    #14
  16. Graham89
    Offline

    Graham89 Derv Perv

    Joined:
    Jul 19, 2011
    Messages:
    310
    Likes Received:
    4
    [Jul 28, 2013]
    Yes they can be a nightmare to get sorted. When I changed mine for LED's they didn't work for ages. Then all of the sudden they started to work and been fine ever since. Good luck sorting it.
    #15

Share This Page