1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Number plate bulbs out cant fix even with standard bulbs, been pulled 3 times now ???

TDI140 Jul 26, 2013

  1. TDI140

    TDI140 Well-Known Member

    1,626
    174
    63
    Help i cant get them to work ive been pulled over 3 times now and havnt a clue how to make them work again do i need to delete error code via vag com as no thread ive searched clearly tells me what to do

    urgently need help
     
  2. coreythorny

    coreythorny Active Member

    463
    74
    28
    Have you checked if a fuse had blown?
     
  3. TDI140

    TDI140 Well-Known Member

    1,626
    174
    63
    Yes checked but all interior lights and external lights are working
     
  4. sliced

    sliced Drive safe, stay alive.

    1,559
    334
    83
    Put in new led canbus ones, disconnect battery wait a bit reconect it, should work.
    Driving without rear number plate lights isn't actually as bait as you think, when a cars behind you it's headlamps light up the number plate

    edit: nvm just read the bit about police, just put new ones in then disconnect battery wait then reconnect, for me I didn't have vagcom and originals won't work at all
     
    Last edited: Jul 26, 2013
  5. fangio

    fangio Well-Known Member

    1,488
    175
    63
    Make sure every contact face is scrupulously clean.
     
  6. sliced

    sliced Drive safe, stay alive.

    1,559
    334
    83
    Oh yea make sure it's the correct way round! And make sure the prongs are connecting to it
     
  7. TDI140

    TDI140 Well-Known Member

    1,626
    174
    63
    Whats correct way round ? The bulbs ? There the same both sides,

    ill take earth off the battery and wait couple minutes see if it fixes it, got an annoying light on the dash keeps coming and going butbulbs aren't working at all,

    Also connections are squeaky clean i even went and took all the boot lid apart to see if everything is connected and there was no breaks in wires there as well
     
  8. sliced

    sliced Drive safe, stay alive.

    1,559
    334
    83
    Hi mate after my led ones went out, I couldn't get original bulbs to work no matter how long the battery was disconnected for etc, if you got vagcom you should be able to delete the codes and the originals will work.

    If you have a new set of LED festoons, fit them disconnect the battery then reconnect it after a while. I believe the led lights only work one way as its positive and negative sides to it but I could be mistaken.
     
  9. Artimus

    Artimus Shortback

    2,016
    485
    83
    Yeah they can be tricky to get working after an error! I found it takes a bit of perseverance and plenty of key out, doors locked\unlocked action to clear the fault.

    & yes, as said, the Canbus led's are polarity sensitive
     
  10. TDI140

    TDI140 Well-Known Member

    1,626
    174
    63
    Theres few people who have original LED audi ones on there cars from the audi a5 does anyone know part number of them ? Ill go audi and get a set also get new bulb holders just incase they are rust or connections are bad, ill try battery today later on see if it does the trick
     
  11. TDI140

    TDI140 Well-Known Member

    1,626
    174
    63
    Just ordered these from audi will they plug and play work straight away ?
    image.jpg
     
  12. smurfworth

    smurfworth Well-Known Member Audi S3

    1,930
    542
    113
    Part numbers:

    4H0 943 021

    4H0 943 022

    They will plug and play and look beautiful too, got them on mine
     
  13. TDI140

    TDI140 Well-Known Member

    1,626
    174
    63
    Exactly the same ones ive just ordered from tps, ill fit them and have codes cleared via vag com and hopefully that does the trick :-/
     
    sliced likes this.
  14. sliced

    sliced Drive safe, stay alive.

    1,559
    334
    83
    Let us kno how it goes
     
  15. Graham89

    Graham89 Derv Perv

    310
    4
    18
    Yes they can be a nightmare to get sorted. When I changed mine for LED's they didn't work for ages. Then all of the sudden they started to work and been fine ever since. Good luck sorting it.
     

Share This Page