1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not your usual DV question

Discussion in 'A3/S3 Forum (8L Chassis)' started by Westy, Jan 30, 2009.

  1. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jan 30, 2009]
    I already have the forge DV which is only 8 months old (put on by previous owner) but the last few days I have been driving with the windows down and have noticed a fluttering noise when on boost but not when letting off! I'm guessing the issue is with the DV not being able to stay shut under boost or a split hose. I'm doing a few jobs on the car tomorrow so i'll give the DV and boost/vacum hoses a check. I've done a search for flutter but most people seem to have it when letting off not when on boost. Oh and it doesn't do it every time!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Jan 30, 2009]
    Hi there.
    I would email forge. they normaly aswer very quickly. Has the car been mapped at all?
    #2
  4. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Jan 30, 2009]
    take it off and clean it out, next door to me, lad had roughly same issues and after taking it off cured it by cleaning all the gunk out
    #3
  5. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jan 30, 2009]
    I dont think its been mapped but not 100% sure.

    I'll take it all apart tomorrow and have a look see.

    I haven't noticed the power getting worse over the 2 months i've owned it so it could have been like this the whole time!
    #4
  6. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Jan 30, 2009]
    westle, keep an eye out for broken boost pipes mate..... cant see loss of power being entirely the DV....altho clean it out first to check
    #5
  7. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jan 30, 2009]
    I wouldn't say I have loss of power but sometimes the car does feel gutless, I thought I was just getting used to the speed/power!

    I doubted the DV too as its 8 months old and only covered about 6K miles.

    I remember reading someone on her had some problem with a small pipe at the back of the engine but cant find the post.
    #6
  8. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Jan 30, 2009]
    could be anything IF you are losing power fella...... really i would just do this an eliminate 1 at a time
    #7
  9. swatchuk
    Offline

    swatchuk Member

    Joined:
    Nov 10, 2008
    Messages:
    208
    Likes Received:
    1
    [Jan 30, 2009]
    I think i have this problem aswell. Had the dv off the other day, took it apart. Wasn't that dirty to be honest. Cleaned it anyway. Had a quick look round at all the other pipes, and nothing jumped out. Got a major flat spot at about 3k revs. Mine sorta boosts, then lets off at 3k before Boosting again. Has got a revo map but not sure if this is normal??
    #8
  10. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jan 30, 2009]
    I notice mine more when pulling away in first or second gear but not every time. It sounds like the normal split diaphram issue but only when boosting. Also should I be able to hear the turbo woosh clearly cos it sound quite loud with the windows open or with the radio off and the air vent open?
    #9
  11. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Jan 31, 2009]
    Ok I did my Haldex oil/filter change and an ABS sensor today so thought i'd have a look at my boost pipes and DV. DV looked ok and the piston is moving freely (I also seem to have a lime green spring which i think is ok!) cant find any issues with the boost/vacum hoses and I still have the flutter on boost!!!!
    #10
  12. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    1,999
    Likes Received:
    18
    [Jan 31, 2009]
    mine does this aswell recently really annoying me, its ok if i floor it through the gears normally but if i just boot it from 2.5k in 4th it will flat spot
    #11
  13. swatchuk
    Offline

    swatchuk Member

    Joined:
    Nov 10, 2008
    Messages:
    208
    Likes Received:
    1
    [Feb 1, 2009]
    Mine is exactly like that kev. If you drop a gear and get it over 3k revs it goes fine, but 4th 5th and 6th all let off at 3k. So annoying. Really dont know what it could be (other than the map maybe??)
    #12
  14. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    1,999
    Likes Received:
    18
    [Feb 1, 2009]
    i doubt weather its the map as mine was fine once i had it mapped, plus you have revo and i have cc, im woundering if it my mass air flow but replaced that only a while ago, other wise could be the n75 valve as i put on a n75j a while ago and my problems seem to have started since putting the standard n75 back on, also im concerned about my dump valve seems to be really noisey recently i have the forge spiltR do you have one of these???
    #13
  15. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Feb 1, 2009]
    I dont even know what model DV mine is! It is black and has a piston in it and it unscrews by hand (no hex bolts)?
    #14
  16. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    1,999
    Likes Received:
    18
    [Feb 1, 2009]
    #15
  17. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Feb 1, 2009]
    Nope that's not it. It doesn't dump at all it recirculates.
    #16
  18. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    1,999
    Likes Received:
    18
    [Feb 1, 2009]
    does it look like that at all?? as they supply blanking bungs that make it full recirc so wouldnt have the dump bit
    #17
  19. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
  20. s3_kev
    Offline

    s3_kev Stage2'd!!!!!!

    Joined:
    Feb 17, 2008
    Messages:
    1,999
    Likes Received:
    18
    [Feb 1, 2009]
    your problem sounds more like a boost hose issue to me really as the dump valve would have to be completly knackered or fitted the wrong way around which i doubt, possibly even a split/leaking intercooler
    #19
  21. swatchuk
    Offline

    swatchuk Member

    Joined:
    Nov 10, 2008
    Messages:
    208
    Likes Received:
    1
    [Feb 1, 2009]
    #20
  22. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Feb 2, 2009]

    The DV is definitely plumbed in the right way.

    I'll check all the pipes thoroughly at the weekend.

    cheers guys
    #21
  23. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Mar 6, 2009]
    Sorry for the delay on this but I noticed the noise again yesterday and thought I'd post again.

    I checked my boost hoses and couldn't find any splits. I did a power graph in VAG which can be found in my signature and this looked fine. I also did a boost reading from VAG, the graph is in the VAG forum somewhere but that showed no abnormal boost issues. Oh and DV is fine.

    I have noticed that the fluttering noise when the car is first started (cold) and I boost (even only slight boost 3K revs) in 1st and 2nd gear. Now I used to have a Renault 5 GT Turbo without a DV and I used to get this same flutter noise which I was led to believe was the actuator or boost echoing through the intercooler or something. Anyway once the car has been running for a minute this noise goes when boosting.

    Next time you guys get in your cars can you drop the windows and listen out for this for the first couple of boost ups to see if you get it too?
    #22
  24. ash_pearce
    Offline

    ash_pearce Member VCDS Map User

    Joined:
    Feb 16, 2009
    Messages:
    322
    Likes Received:
    0
    [Mar 6, 2009]
    #23
  25. S3_MCD
    Offline

    S3_MCD Member

    Joined:
    Dec 3, 2003
    Messages:
    389
    Likes Received:
    0
    [Mar 6, 2009]
    Could be a Viper AmD DV... made by turbo technics if I remember correctly?!
    #24
  26. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Mar 6, 2009]

    Thanks for making me read that lot.... it was pointless!

    I get my fluttering when boosting up not letting off and its only there when the car is cold and it only happens some times. I have a forge recirc valve which is only 8 months old and I have checked its in good working order.

    I dont want this noise and I'm not asking how to make it I'm just wondering why I have it and if anyone else gets it :banghead:
    #25
  27. wibble111
    Offline

    wibble111 needs to scratch the itch

    Joined:
    Nov 15, 2006
    Messages:
    838
    Likes Received:
    0
    [Mar 6, 2009]
    I dont get any fluttering type noise at all wes, not even when lifting off.
    As for any reasons you have it, sorry mate cant help you on that.

    What i do get though which i presume all of them do is get a whistle noise as soon as the engine is under load, even before the turbo spools up.

    Sounds quite nice :yes:
    #26
  28. AxE
    Offline

    AxE Member

    Joined:
    Jul 2, 2008
    Messages:
    87
    Likes Received:
    0
    [Mar 7, 2009]
    Mine flutters when lift off. Was led to believe that when its mapped u do hear it slightly.
    #27
  29. speedicar225
    Offline

    speedicar225 Phlat6

    Joined:
    Jan 7, 2009
    Messages:
    27
    Likes Received:
    0
    [Mar 10, 2009]
    I endured exactly the same noises until today, when I replaced the DV with a new standard component (Part No: 06A145710N) and that cured it.

    I have been chasing this problem for a couple of months and largely thanks to this thread, I found the answer.

    Thanks.
    #28
  30. Forge
    Offline

    Forge Member

    Joined:
    Jun 6, 2003
    Messages:
    204
    Likes Received:
    2
    [Mar 11, 2009]
    There should be no issues with the Forge valve , call us if you need help , thats what we are here for
    #29
  31. ash_pearce
    Offline

    ash_pearce Member VCDS Map User

    Joined:
    Feb 16, 2009
    Messages:
    322
    Likes Received:
    0
    [Mar 11, 2009]

    sorry my bad, I wasn't trying to say you wanted that noise just thought it might be related.:slapped:
    #30
  32. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Mar 11, 2009]
    No wories mate I was just dissapointed that you didn't solve my problem :laugh:

    Forge, I dont think it is my DV that's why I haven't contacted you guys for help. Strangely enough I haven't noticed this noise since I got a remap on Sunday!
    #31
  33. ianysm
    Offline

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,003
    Likes Received:
    0
    [Mar 11, 2009]
    I like those air rushing noises!!
    #32
  34. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Mar 11, 2009]
    As long as its the sound of air rushing through the hoses and not out of them!
    #33
  35. ianysm
    Offline

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,003
    Likes Received:
    0
    [Mar 11, 2009]
    True!

    I noticed alot more noises since the remap and even more noises after i fitted the Green panel filter

    The only one that annoys me is what sounds like turbo screeching at about 3 k revs.
    #34
  36. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Mar 11, 2009]
    ian mine does that too....only when booting it from approx 40mph in third or fourth though.....the silicone TIP has reduced the volume of it
    #35
  37. ianysm
    Offline

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,003
    Likes Received:
    0
    [Mar 11, 2009]
    Ah thats interesting. Thought thought it was the turbo on its way! Like you say its only under cirtain circumstances. I think part throttle in 3rd/4th causes it. Quite interested in the silicon TIP but i think they're expensive aren't they?

    Can't believe the difference the remap made. Still over the moon with it. Goes like i'd expect it to now.
    #36
  38. 1animal1
    Offline

    1animal1 The Clar!! it mouves!!! VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,981
    Likes Received:
    31
    [Mar 11, 2009]
    your best reading the TIP post mate, any info you need is on there including different prices etc
    #37
  39. ianysm
    Offline

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,003
    Likes Received:
    0
    [Mar 11, 2009]
    Cheers, spotted it. About £110 according to yourself.
    #38
  40. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Feb 11, 2011]
    Guys, I'm going to resurect this "blast from the past" post.

    Out last night and I was getting the fluttering noise again. It sounds like I have a rattle snake or a man with maracas behind my DIS!

    Ok i'd been driving for about 25 mins and the car was warm, visited a mate and left the car on the drive for about 1 hour 10 mins. I left my mates and the car was reasonably warm still and the water temp was up to 90 degrees by the time i'd reached the end of the road. I put my foot down a bit and as the boost comes in, so does the fluttering. It sounds like its right behind the DIS so I'm trying to think what it might be?
    #39
  41. finesse
    Offline

    finesse Active Member VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    [Feb 11, 2011]
    strange, I did have this issue with my bosch dv,

    Maybe worth giving your dv a service & clean?
    #40

Share This Page