1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not sure if problem or not.

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by vwgtiking, Dec 22, 2013.

  1. vwgtiking

    vwgtiking Active Member

    Joined:
    Oct 4, 2010
    Messages:
    1,027
    Likes Received:
    8
    The other day after a lot town driving I noticed the normal biting point felt like the car would stall and a slightly hesitant and vibrate. Therefore required more throttle. I also notice sometimes when I come to stop and move the gear neutral it makes a slight vibration again like it make stall. But there is no drop in revs.

    Anything I should check? I have vcds so I will do a scan. The onboard computer says the car is "OK".
     
  2. Advert Guest Advertisement


  3. vwgtiking

    vwgtiking Active Member

    Joined:
    Oct 4, 2010
    Messages:
    1,027
    Likes Received:
    8
    Any advice?
     
  4. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    DMF on the way out? How many miles it done?
     
  5. vwgtiking

    vwgtiking Active Member

    Joined:
    Oct 4, 2010
    Messages:
    1,027
    Likes Received:
    8
    It's done 105k. It rides a little high and it's not slipping.
     
  6. Dan11

    Dan11 Member

    Joined:
    Dec 2, 2013
    Messages:
    136
    Likes Received:
    15
    Mine felt similar to this the other day, turns out one of the engine mounts was no longer doing what it should!
     
  7. vwgtiking

    vwgtiking Active Member

    Joined:
    Oct 4, 2010
    Messages:
    1,027
    Likes Received:
    8
    Engine mount will cause me to rev higher to make it move without shuddering so to speak?
     

Share This Page