1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not showing up as read

Discussion in 'Forum Support' started by ScottD3, Jun 12, 2012.

  1. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,082
    Morning Admins,

    Just a quick note.
    Over the last couple of days I've noticed that my posts don't appear to be read, even thought I've read them, posted and/even commented in them.

    This happens on the PC, Laptop and sometimes tapatalk but I don't really care about tapatalk that much.
    Laptop XP running chrome.
    PC 7 running chrome.

    Thanks.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    The only time I've ever had this was on Firefox, and I've always found running CCleaner through to clear cookies/history etc has sorted it.
     
  4. Administrators

    Administrators Administrator
    Staff Member Administrator Audi Sport Owner Group saloon Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,845
    Likes Received:
    447
    There seem to be some strange things going on with Cookies at the moment I think with the changes to the law there have been some changes to the way they are being delivered.

    Many thanks

    A
     
  5. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,082
    Cleared cookies, logged off and back on.
    Tested ok.


    We'll see what happens.
    Thanks. :thumbsup:
     

Share This Page