1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not showing up as read

ScottD3 Jun 12, 2012

  1. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,161
    1,121
    113
    Morning Admins,

    Just a quick note.
    Over the last couple of days I've noticed that my posts don't appear to be read, even thought I've read them, posted and/even commented in them.

    This happens on the PC, Laptop and sometimes tapatalk but I don't really care about tapatalk that much.
    Laptop XP running chrome.
    PC 7 running chrome.

    Thanks.
     
  2. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    576
    113
    The only time I've ever had this was on Firefox, and I've always found running CCleaner through to clear cookies/history etc has sorted it.
     
  3. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
    There seem to be some strange things going on with Cookies at the moment I think with the changes to the law there have been some changes to the way they are being delivered.

    Many thanks

    A
     
  4. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,161
    1,121
    113
    Cleared cookies, logged off and back on.
    Tested ok.


    We'll see what happens.
    Thanks. :thumbsup:
     

Share This Page