1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not holding boost & Rev hunting..

Discussion in 'A3/S3 Forum (8L Chassis)' started by Shy19s, Sep 13, 2009.

  1. Shy19s
    Offline

    Shy19s Oil running through my veins.

    Joined:
    Apr 9, 2008
    Messages:
    886
    Likes Received:
    0
    [Sep 13, 2009]
    Hi guys, having a bit of a problem.. boost gauge shows it hits 1.3 bar and then will slowly drop down to 0.8... whereas before it would hold 1.3 until around 6k and then slowly drop.... if Im in low revs, and I floor it, it will rev hunt until it hits full boost, but still doesn't hold it. I've checked all the pipework, and it seems fine..

    Can anyone diagnose what this might indicate.. Actuator? Boost solenoid?

    Thanks in advance!
    #1
  2. Ads

    Ads

    [Oct 26, 2014]

  3. Shy19s
    Offline

    Shy19s Oil running through my veins.

    Joined:
    Apr 9, 2008
    Messages:
    886
    Likes Received:
    0
    [Sep 14, 2009]
    no body has any idea what might be the problem?
    #2
  4. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,749
    Likes Received:
    1,464
    [Sep 15, 2009]
    Mine does this too shy, but only some times.

    I'd be INCREDIBLY surprised if your ko3S ever mananged to hold 1.3 bar at 6k though, even 0.8bar at 6k is fairly good.

    We must meet up soon dude, I'm in basingstoke now, so nto far from you
    #3
  5. Shy19s
    Offline

    Shy19s Oil running through my veins.

    Joined:
    Apr 9, 2008
    Messages:
    886
    Likes Received:
    0
    [Sep 15, 2009]
    Thanks for getting back to me, im moving to bournemouth at the end of the week.. but if your about one evening this week and the weather isnt stupid like today, give me a ring..

    I changed the MAF.. but does the fault codes need to be wiped.. if so does anyone close to camberley area have Vagcom?
    #4

Share This Page