1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NOT getting up to temperature

hobo_mofo Feb 12, 2012

  1. hobo_mofo

    hobo_mofo New Member

    18
    0
    1
    Hi,

    Over the last couple of weeks my A3 has been taking ages to finally get to 90 degrees. Sometimes im driving for 30 mins and its not even 90 degrees. When it eventually get there it sometimes drops and fluctuates. Coolant is fine. The car is due a service soon so im gonna get it seen to but.....

    Does anyone know what the problem is?

    Thanks
     
  2. AGU-TURBO

    AGU-TURBO Audi a3 1.8t AGU

    616
    6
    16
    More than likely you'r thermostat wants replacing. After 10-15 minutes of driving it should be upto 90
     
  3. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    Thermostat. Stuck open, so coolant is constantly being cooled whilst driving.
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,334
    3,490
    113
    Blimey... there should be a prize for someone posting the millionth 'not getting to temp' thread lol...

    I have lost count of how many of these have been posted over the past month or so ;P

    As said bud, thermostat is a very common fault as is the coolant temp sensor... if changing the stat doesn't fix it then changing the CTS should...

    <tuffty/>
     
  5. egesford

    egesford Member

    346
    6
    18
    is it just me or are these thermostats complete pants, mine went, so i replaced it with a motorad one, which doesnt open. so i replaced that with a genuine audi one, which after 1 week, i think is stuck open
     
  6. AGU-TURBO

    AGU-TURBO Audi a3 1.8t AGU

    616
    6
    16
    Yes, Mines f**ked to lol
     
  7. hobo_mofo

    hobo_mofo New Member

    18
    0
    1
    i thought it might of been the thermostat. Read a few similar threads but wanted to make sure.

    Cheers all
     
  8. *Rich*

    *Rich* Professional

    97
    1
    18
    I'll save starting another thread then, mines also stuck open :)
     
  9. hobo_mofo

    hobo_mofo New Member

    18
    0
    1
    Would this by any chance have something to do with my **** MPG?
     
  10. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,223
    343
    83
    stuck open thermostat -> cold engine -> **** mpg
     
  11. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    Yeah. Car will be injecting more fuel (to warm up the engine). I was getting about 22mpg. Then once changed it rose to 28 within a week.
     
  12. sportquattro

    sportquattro Active Member

    834
    51
    28
    Just to add to the list mines sitting at 80 deg for last week, but is in for a service tomorrow so will be sorted then. They do seem to fail with frightening rapidity though.
     
  13. hobo_mofo

    hobo_mofo New Member

    18
    0
    1
    Ok thats good to hear. Hopefully see an increase of 19mpg. Thanks all
     
  14. tubby-ben

    tubby-ben Member

    191
    2
    18
    mines 23mpg at mo, usually getting 32mpg
     

Share This Page