1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

none start a4 1.6

Discussion in 'A4/S4 forum(B5 Chassis)' started by skelly, Feb 25, 2010.

  1. skelly

    skelly New Member

    Joined:
    Feb 25, 2010
    Messages:
    2
    Likes Received:
    0
    just wondering if any 1 can help me
    just brought an a4 1.6 with a sezeed engine
    so replaced engine but wont start

    i have spark and fuel up 2 rail and compression is good
    car will run on carb cleaner fine so i have put it down to injectors no reseiving a signal

    have change crank sensor,dizzy (hall sensor) fuel rail and injectors

    can any1 help as i am puzzled as why it wont run

    thanks Skelly
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. B5NUT

    B5NUT Well-Known Member
    VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,700
    Likes Received:
    354
    Did you change the ECU, does the car start then stop after a second?

    Also do you have vag-com, to check for faults?
     
  4. skelly

    skelly New Member

    Joined:
    Feb 25, 2010
    Messages:
    2
    Likes Received:
    0
    no i didnt change ecu just got an engine and used just the block and head everythimg else is what was on car
    no dosent start then cut out just wont start at all. only runs on cerb cleaner and sweet at that
    gonna scam it with an omitec 2morrow
    eml goes off
    so does the transponder light
     

Share This Page