1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noisey tappets when starting!!!!

Discussion in 'Tuning' started by LaSarge, Feb 10, 2005.

  1. LaSarge
    Offline

    LaSarge New Member

    Joined:
    Nov 25, 2004
    Messages:
    9
    Likes Received:
    0
    [Feb 10, 2005]
    I have a question for all you S3 owners out there. Despite that fact that it’s mentioned in the S3 Owners manual and they do say that this is normal and yes it does disappear after about half a second, but does anyone else’s engine sound really “tappetty” on initially start up, before the oil pressure gets up, or is there something wrong.

    Can anyone advise or put my mind at rest please!!!
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. Danielson
    Offline

    Danielson Member

    Joined:
    Jun 6, 2004
    Messages:
    704
    Likes Received:
    0
    [Feb 10, 2005]
    my a4 does this and both golfs i had , this is normal.
    #2
  4. manwithbins
    Offline

    manwithbins New Member

    Joined:
    Dec 19, 2004
    Messages:
    17
    Likes Received:
    0
    [Feb 10, 2005]
    Yes perfectly normal. My A4 does it too. It is more noticeable if the car hasn't been used for a while though.
    #3
  5. LaSarge
    Offline

    LaSarge New Member

    Joined:
    Nov 25, 2004
    Messages:
    9
    Likes Received:
    0
    [Feb 10, 2005]
    Cheers Guys, I think I can safely put that one to rest. Nice!!
    #4

Share This Page