1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noises and loose gears

Discussion in 'A3/S3/Sportback (8P Chassis)' started by consilio, Nov 10, 2010.

  1. consilio

    consilio Up the owls!

    Joined:
    Aug 29, 2007
    Messages:
    666
    Likes Received:
    3
    Ok a strange title but I couldn't work out how to describe this.

    When starting the car I sometimes get a rattle from the engine bay before the engine fires up. Also in first and second gear when easing off there seems to be a bouncing motion as if there is too much play in the transmission.

    Could this be a fault with engine mounts causing excessive movement of the engine? Should they be failing after 37k and
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. consilio

    consilio Up the owls!

    Joined:
    Aug 29, 2007
    Messages:
    666
    Likes Received:
    3
    whoops that should have continued to say " .... less than 3 years old"

    Anyone got any ideas?

    Thanks
     
  4. vw754

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,154
    Likes Received:
    42
    when you switch car off,does it cut out smoothly or do you get a rattle? (dont depress clutch pedal when switching off)
     
  5. consilio

    consilio Up the owls!

    Joined:
    Aug 29, 2007
    Messages:
    666
    Likes Received:
    3
    Can't say I've noticed anything but I'll keep an eye on this in future. Would noises at switch off indicate engine mount problems?

    Is there a way to check the mounts?
     
  6. vw754

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,154
    Likes Received:
    42
    put it in gear and keep making the clutch bite(handbrake on ! ) and get somebody to look at engine to see what mountings have play,less than 3 years old..........take it back dealers.
     
  7. consilio

    consilio Up the owls!

    Joined:
    Aug 29, 2007
    Messages:
    666
    Likes Received:
    3
    Well I took it to the dealers and they reckoned engine mounts so they ordered some in and booked in for today. On further inspection they believe it is actually the mountings for the rear diff.

    Could this be the cause or my problems? I would have no idea

    Rear diff mountings now on order
     
  8. vw754

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,154
    Likes Received:
    42
    could be,dealers do waste your money !, they'll keep replacing parts until they sort it,but it'll cost you.
     
  9. consilio

    consilio Up the owls!

    Joined:
    Aug 29, 2007
    Messages:
    666
    Likes Received:
    3
    It's under warranty so they can go nuts as far as I'm concerned.

    Anyone else had problems with the rear diff mounts?
     
  10. consilio

    consilio Up the owls!

    Joined:
    Aug 29, 2007
    Messages:
    666
    Likes Received:
    3
    Well, had major surgery on the rear diff and the problem is now sorted!
     

Share This Page