1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noise on boost. 1.8t bex quattro

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by tom2, Mar 25, 2014.

  1. tom2
    Offline

    tom2 Member

    Joined:
    Nov 14, 2011
    Messages:
    165
    Likes Received:
    15
    [Mar 25, 2014]
    Hi,

    I was driving on country lanes this afternoon and had my window down. I noticed that when the boost comes in there is a high frequency fluttering kind of noise (hard to explain) it sounds like air not a mechanical noise.

    Ive noticed too that it no longer pulls hard until around 5krpm, no smoke from exhaust and oil is only 800miles old.

    any thoughts?

    thanks
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    421
    Likes Received:
    21
    [Mar 25, 2014]
    If the flutter is when you lift off the throttle then it will be turbo flutter due to the dump valve possibly being faulty.
    #2
  4. B-J-P
    Offline

    B-J-P Member

    Joined:
    Oct 23, 2010
    Messages:
    58
    Likes Received:
    2
    [Mar 25, 2014]
    Maybe pinking, would look at maf and spark plugs. What fuel Are you running it on?
    #3
  5. tom2
    Offline

    tom2 Member

    Joined:
    Nov 14, 2011
    Messages:
    165
    Likes Received:
    15
    [Mar 26, 2014]
    Only happens when accelerating hard, I usually run it on shell optimax as I have a fuel card from work, I did fill up on the cheapo tesco stuff when I got called out for work at 2am on Sunday, but it was an emergency so didn't have a choice really.
    #4
  6. B-J-P
    Offline

    B-J-P Member

    Joined:
    Oct 23, 2010
    Messages:
    58
    Likes Received:
    2
    [Mar 26, 2014]
    I had similar issue, put super unleaded in and it's fine now. Strange as I didn't think it would make that much difference. Might be something that simple, I'd Put some more optimax in and see if it cures it.
    #5
  7. madmike01uk
    Offline

    madmike01uk Member

    Joined:
    Mar 7, 2013
    Messages:
    421
    Likes Received:
    21
    [Mar 26, 2014]
    you should here a whistle when on boost with the window down. I'd check for fault codes and boost leaks if I were you.
    #6
  8. Dobermansteve
    Offline

    Dobermansteve Member

    Joined:
    Feb 27, 2014
    Messages:
    31
    Likes Received:
    1
    [Mar 26, 2014]
    I hate tesco fuel! used it once in my old civic and im sure it was the cause for my EML coming on because I got the code cleared, filled up elsewhere and the light never reappeared!
    #7
  9. A4sportMrT
    Online

    A4sportMrT Member

    Joined:
    Oct 4, 2013
    Messages:
    264
    Likes Received:
    20
    [Mar 26, 2014]
    Could be faulty diverter valve, my mates octavia vrs did the same when booting it, he changed it to a forge recirc and fine now
    #8
  10. tom2
    Offline

    tom2 Member

    Joined:
    Nov 14, 2011
    Messages:
    165
    Likes Received:
    15
    [Mar 31, 2014]
    Turned out to be a tiny split in a hose

    All sorted now,

    A lad at work told me to take it round to his dads, I turned up and a doddery old guy hobbled down the drive and it turns out he is a retired rally car mech and worked on the original 1980 quattro rally car, spent 3 hours looking at all his old photos etc then he started the car and got me to rev it while he listened, and within 5 seconds knew exactly what and where it was !! That was this morning and I'm still amazed, I ain't paying audis college drop outs another penny after seeing him !
    #9
    jimmcgee likes this.
  11. B-J-P
    Offline

    B-J-P Member

    Joined:
    Oct 23, 2010
    Messages:
    58
    Likes Received:
    2
    [Mar 31, 2014]
    Glad you got it sorted, just out of interest which hose was it?
    #10

Share This Page