1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

noise from rear

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ninja4474, Sep 20, 2012.

  1. ninja4474
    Offline

    ninja4474 New Member

    Joined:
    Sep 20, 2012
    Messages:
    6
    Likes Received:
    0
    hi to everybody reading, im new to audi and forums for that matter. Looking for some advice. I have recently purchased an A3 s-line quattro 2.0tdi on an 05 plate which has got a strange noise from the rear. At 50mph in 4th, 60mph in 5th and 70mph in 6th at about 2000rpm under slight load i.e overtaking or going up a slight hill you get what i can only describe as a a loud vibration/bearing noise. It only lasts for a little while and you can drive through it, get to about 80mph in 6th and its gone. I have only had car for 3 weeks and the selling garage has had it back for a 1 week of those 3 and are no closer to resolving the noise. Can anybody shed any light on this or give me some pointers for the garage to look at. i would appreciate any help.

    On a seperate note the car itself is awesome, its only a 140 but the power delivery is great and the grip of the quattro system is brilliant, and not forgetting the sound of the BOSE. Glad i made the transition from BMW.

    Thanks in advance
    #1
  2. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    Has the car had a Haldex oil change? It should of every 40k miles.... How many miles has the car done?
    #2
  3. ninja4474
    Offline

    ninja4474 New Member

    Joined:
    Sep 20, 2012
    Messages:
    6
    Likes Received:
    0
    #3
  4. ninja4474
    Offline

    ninja4474 New Member

    Joined:
    Sep 20, 2012
    Messages:
    6
    Likes Received:
    0
    found some previous threads about same fault, so instructed garage to service haldex and take a look at the prop donut bearing at rear, will post an update with results
    #4
  5. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    Oil looking clean and oil being clean, new and correct velocity are two very different things! Considering at 76k miles the car should be due it's second oil change I would get it done as a matter of course.
    #5
  6. ninja4474
    Offline

    ninja4474 New Member

    Joined:
    Sep 20, 2012
    Messages:
    6
    Likes Received:
    0
    I phoned garage this morning and suggested the oil and filter replacement, getting a bit annoyed with them now, they've had car a week and there not keeping me informed. Found another thread suggesting the donut at rear of prop too, so hopefully they've done something. Do you work for Audi or just an avid fan??
    #6
  7. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    i have family who work for Audi and BMW but I am an avid fan but with the help of discount at the dealer!
    #7
  8. ninja4474
    Offline

    ninja4474 New Member

    Joined:
    Sep 20, 2012
    Messages:
    6
    Likes Received:
    0
    Oil and filter replaced on Haldex but noise is still there, garage gonna start replacing parts on Monday, glad this happened under warranty
    #8
  9. ninja4474
    Offline

    ninja4474 New Member

    Joined:
    Sep 20, 2012
    Messages:
    6
    Likes Received:
    0
    Ok thought I would post an update in case others should get fault, my fault turned out to be prop shaft coupling at rear of prop. Luckily it was under warranty as the garage I bought it from didn't really have a clue so had Haldex serviced and 4 new tyres before they put a new coupling on(which was suggested by a former audi tech). Car now smooth and vibration free so gets to enjoy the car. Now fire up the Quattro ......
    #9

Share This Page