1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noise from engine area?

johal87 Jan 12, 2011

  1. johal87

    johal87 Member

    332
    3
    18
    Hi guys

    I'm hearing a noise from the engine area on tick over, it's hard to explain the sound, but if you imagine a slight tapping for a few seconds? Then it will go and come back again.

    Applying revs and the sound goes..

    And I can't hear the sound when I'm driving..

    Any advice would be great
     
  2. Ads

    Ads License to drive

    8,230
    608
    113
    Engine?? Age?? Mileage?? Rough location of sound?? etc??
     
  3. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,267
    360
    83
    only on startup? Has it always done this? Do the new A3 engines still have a cam chain tensioner operated by oil pressure?
     
  4. johal87

    johal87 Member

    332
    3
    18
    Engine: 2.0 TDI - DSG
    AGE - 2005/54
    MILES - 87,000

    I would say the sound is more to the left of the engine, if your looking at it head on.

    Not just on start up, it will happen all the time on tickover, say parked at the lights etc.. for a few seconds, then it will go, and come back..
     
  5. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,267
    360
    83
    the charcoal canister makes a ticking noise... not really clued up on your engine as mines an 8L 1.8T

    ah, and yours is a TDI
     
  6. Von Maximo

    Von Maximo The Damned

    344
    0
    16
    Does the noise go if you depress the clutch pedal? Could be the DMF if it is
     
  7. johal87

    johal87 Member

    332
    3
    18
    I've got a DSG box mate, so its just the brake and go! if I raise the revs slightly the sound goes..
     
  8. just017

    just017 Member

    436
    0
    16
  9. johal87

    johal87 Member

    332
    3
    18
    Thats bang on! Exactly whats happening,

    If you dont mind me asking, how much did it cost you too sort this?
     
  10. niffty

    niffty Member

    37
    0
    6
    I have the same problem with mine.

    2.0 TDI DSG

    60,100 miles on the clock

    54 plate.

    Fly wheel hey? Thanks for the tip.
     

Share This Page