1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No water to rear wiper?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Zonda_, Mar 6, 2010.

  1. Zonda_
    Offline

    Zonda_ Member

    Joined:
    Jul 6, 2009
    Messages:
    66
    Likes Received:
    0
    [Mar 6, 2010]
    Over Christmas my rear wiper stopped working which I put down to me turning it on when the rear screen was thick with snow! Anyway after replacing the fuse it seemed to be working fine, just now spraying any water but I assumed it was frozen. I'm still not getting any water now! You can hear the pump working, the reservoir is full but nothing is coming out.

    Where should I start looking first, wiper end or bonnet end?
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,244
    Likes Received:
    133
    [Mar 6, 2010]
    Wiper end, there's a pipe popped off inside the tailgate...

    HTC (I think - possibly MarkB) did a FAQ/HOWTO ages ago about it... Will see if I can find...

    Cheers,

    Rob.
    #2
  4. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,304
    Likes Received:
    91
    [Mar 6, 2010]
    When you try to get water to it does a puudle appear under the front passenger side?
    #3
  5. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,244
    Likes Received:
    133
    [Mar 6, 2010]
    #4
  6. Zonda_
    Offline

    Zonda_ Member

    Joined:
    Jul 6, 2009
    Messages:
    66
    Likes Received:
    0
    [Mar 6, 2010]
    Can't say I've noticed with the roads being so wet, I'll go and have a look at both things now.
    #5
  7. Zonda_
    Offline

    Zonda_ Member

    Joined:
    Jul 6, 2009
    Messages:
    66
    Likes Received:
    0
    [Mar 6, 2010]
    Cheers that guide seems to illustrate exactly what's gone wrong. My wiper jet wasn't moving with the wiper but I assumed that was normal as it never has while I've had the car, I guess it's finally snapped off. Think I'll wait for warmer weather before I tackle it though!
    #6
  8. Keeno
    Offline

    Keeno Spooly Spooly Boosty Boosty!

    Joined:
    Apr 17, 2009
    Messages:
    701
    Likes Received:
    0
    [Mar 6, 2010]
    May have just solved my long running headache with my rear washer as well! I'd just about resigned myself to either living with no rear washer or dismantling my interior to check the tubing for blockages...
    #7
  9. Zonda_
    Offline

    Zonda_ Member

    Joined:
    Jul 6, 2009
    Messages:
    66
    Likes Received:
    0
    [Mar 6, 2010]
    I'd resorted to washing the front screen at a standstill as enough water droplets would spray over onto the rear screen to be able to clean a bit of it!!
    #8
  10. A3Tom
    Offline

    A3Tom Smell my finger.

    Joined:
    Mar 3, 2009
    Messages:
    3,514
    Likes Received:
    11
    [Mar 6, 2010]
    #9

Share This Page