1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No water from rear washer

Discussion in 'A3/S3 Forum (8L Chassis)' started by SiGainey, Jan 30, 2011.

  1. SiGainey

    SiGainey Member

    Joined:
    Sep 29, 2003
    Messages:
    488
    Likes Received:
    4
    Yeah, I know... There's loads of threads and I've searched and can't find one which describes my symptoms - I push the stalk backwards to run the rear wiper. There's a leak by the drivers side headlight, right by the washer bottle... But it's dripping DOWN onto the washer bottle if that makes sense...
    [​IMG]
    So where does the washer pipe go from the washer bottle lol!
     
  2. Advert Guest Advertisement


  3. tony696

    tony696 Member

    Joined:
    Nov 10, 2009
    Messages:
    165
    Likes Received:
    2
    the pipe connects there to the rear wiper if you rear move the evap tank you will see like a three way system there mite be a split pipe there as i had the same problem mate hope that helps
     
  4. SiGainey

    SiGainey Member

    Joined:
    Sep 29, 2003
    Messages:
    488
    Likes Received:
    4
    Sorry, being a newbie, the evap tank? Is that the charcoal canister that ticks all the time? How do you get to this three way join?
     
  5. tony696

    tony696 Member

    Joined:
    Nov 10, 2009
    Messages:
    165
    Likes Received:
    2
    yh it is mate just undo the one bolt that holds it down on the engine mount mate if you look you will see it
     
  6. SiGainey

    SiGainey Member

    Joined:
    Sep 29, 2003
    Messages:
    488
    Likes Received:
    4
    Spot on Tony - the hose had actually come apart in two places (just by the washer bottle and in the trunking near the airbox), but it's back together again now and it works a treat!. Cheers for your help :)
     

Share This Page