1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no turbo? 1.9tdi.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Kevxx, Sep 25, 2012.

  1. Kevxx

    Kevxx New Member

    Joined:
    Feb 18, 2012
    Messages:
    22
    Likes Received:
    0
    Basically, the fuel pipe between the pump and fourth injector split, so i ran the car dry (1.9tdi). Got a lift from a mate, filled her with fuel again, cracked the 4 injectors and it lived. But ever since this, i've had no turbo, and man it's slow. Anyone got any heads up on what to check?

    Generally doubt it's sensors and or the turbo has gone, due to the fact that before this happened it was fine.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,255
    Likes Received:
    2,416
    Maybe limp mode... need to check for fault codes

    <tuffty/>
     
  4. Kevxx

    Kevxx New Member

    Joined:
    Feb 18, 2012
    Messages:
    22
    Likes Received:
    0
    Had a feeling, no eml showing. Short of diagniostics, is there any other way to get fault codes?
    I've done a 'paperclip' test on an older car..
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,255
    Likes Received:
    2,416
    Nope... VCDS or some form of code reader...

    <tuffty/>
     
  6. phil miller

    phil miller Active Member

    Joined:
    Sep 9, 2012
    Messages:
    956
    Likes Received:
    110
    What engine code and age mate?
     
  7. Kevxx

    Kevxx New Member

    Joined:
    Feb 18, 2012
    Messages:
    22
    Likes Received:
    0
    dunno the code, but it's a 2001.
     
  8. phil miller

    phil miller Active Member

    Joined:
    Sep 9, 2012
    Messages:
    956
    Likes Received:
    110
    Sounds like it could be an AHU per PD (because your injectors are external) it will almost defo be limp mode, due to lack of fuel, have it code read with VCDS and that will help fix the fault
     
  9. phil miller

    phil miller Active Member

    Joined:
    Sep 9, 2012
    Messages:
    956
    Likes Received:
    110
    Sorry meant AHF not AHU
     
  10. Kevxx

    Kevxx New Member

    Joined:
    Feb 18, 2012
    Messages:
    22
    Likes Received:
    0
    sorry phil...but what? whats ahf? per pd? :/

    i ran a fault code for this got 17552 and a couple of others being thrown up. erased and drove the car to see if the same ones would come up, cause it was fine before it ran out of diesel.
    So i run it up the road and back, run fault codes again and get 17958

    i've read 17958 is a vac problem?
    17958 is the only code popping up, and if it is vac then that'd make alot of sense.

    could turbo just be ****ed, and if so would it just keep throwning up codes?
     

Share This Page