1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no turbo? 1.9tdi.

Kevxx Sep 25, 2012

  1. Kevxx

    Kevxx New Member

    22
    0
    1
    Basically, the fuel pipe between the pump and fourth injector split, so i ran the car dry (1.9tdi). Got a lift from a mate, filled her with fuel again, cracked the 4 injectors and it lived. But ever since this, i've had no turbo, and man it's slow. Anyone got any heads up on what to check?

    Generally doubt it's sensors and or the turbo has gone, due to the fact that before this happened it was fine.
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,672
    4,101
    113
    Maybe limp mode... need to check for fault codes

    <tuffty/>
     
  3. Kevxx

    Kevxx New Member

    22
    0
    1
    Had a feeling, no eml showing. Short of diagniostics, is there any other way to get fault codes?
    I've done a 'paperclip' test on an older car..
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,672
    4,101
    113
    Nope... VCDS or some form of code reader...

    <tuffty/>
     
  5. phil miller

    phil miller Well-Known Member VCDS Map User

    1,211
    166
    63
    What engine code and age mate?
     
  6. Kevxx

    Kevxx New Member

    22
    0
    1
    dunno the code, but it's a 2001.
     
  7. phil miller

    phil miller Well-Known Member VCDS Map User

    1,211
    166
    63
    Sounds like it could be an AHU per PD (because your injectors are external) it will almost defo be limp mode, due to lack of fuel, have it code read with VCDS and that will help fix the fault
     
  8. phil miller

    phil miller Well-Known Member VCDS Map User

    1,211
    166
    63
    Sorry meant AHF not AHU
     
  9. Kevxx

    Kevxx New Member

    22
    0
    1
    sorry phil...but what? whats ahf? per pd? :/

    i ran a fault code for this got 17552 and a couple of others being thrown up. erased and drove the car to see if the same ones would come up, cause it was fine before it ran out of diesel.
    So i run it up the road and back, run fault codes again and get 17958

    i've read 17958 is a vac problem?
    17958 is the only code popping up, and if it is vac then that'd make alot of sense.

    could turbo just be ****ed, and if so would it just keep throwning up codes?
     

Share This Page