1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No TP

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by N80KRR, Mar 14, 2009.

  1. N80KRR

    N80KRR Member

    Joined:
    Feb 19, 2009
    Messages:
    180
    Likes Received:
    1
    what does this mean? I can't recieve any radio so I guess it's something to do with the aerial/connection. Any idea's?
     
  2. Advert Guest Advertisement


  3. BahnStormer77

    BahnStormer77 BahnStormer

    Joined:
    Feb 4, 2009
    Messages:
    2,752
    Likes Received:
    50
    TP = traffic info, which is recieved on the FM radio frequency.... it's used by the satnav for routing around big accidents, etc.
     
  4. N80KRR

    N80KRR Member

    Joined:
    Feb 19, 2009
    Messages:
    180
    Likes Received:
    1
    great, can't get any radio stations. stuck listening to crappy cd's which aren't even mp3. Gotta get that fixed now. I get radio 1 every once in a while but most of the time it just keeps on scanning. Any idea's guys?
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,545
    Likes Received:
    640
    Sounds like the antenna.

    Is it a standard head unit?
     
  6. N80KRR

    N80KRR Member

    Joined:
    Feb 19, 2009
    Messages:
    180
    Likes Received:
    1
    standard rns yeah. Where would the antenna be in my saloon? read a bit about it being in the rear window but couldn't get an exact answer. Just weird how so times we can get it but most of the time not.
     
  7. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,545
    Likes Received:
    640
    If it IS in the rear window it could be the amplifier module thats gone.
     
  8. PetrolDave

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    85
    Antennas in the saloon are embedded in the rear window (in the Avant they're in the rear window and rearmost side windows).

    Sounds like either the amplifier has failed or the filter that connects the radio and the heated rear window together has failed.
     

Share This Page