1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No rear speakers/sub pc9 - 408??

Discussion in 'A3/S3 Forum (8L Chassis)' started by tonks s3, Mar 16, 2013.

  1. tonks s3

    tonks s3 Member

    Joined:
    May 23, 2012
    Messages:
    33
    Likes Received:
    0
    Alright guys I have a 2001 audi S3 with a concert system have changed the HU to a aftermarket one, the red plug can't plug into the new stereo was just wondering if I need to get a pc9-408 auto leads for it or something else?! Cheers Tonks
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,949
    Likes Received:
    3,276
    Is yours a Bose system?

    <tuffty/>
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,949
    Likes Received:
    3,276
    I used a PC9-408 adaptor on my Alpine setup for a few years... there is a very slight whump noise when you turn the head unit on but tbh I really never noticed it...

    There is a link in my sig they may be of interest to you should you feel inclined :)

    <tuffty/>
     
  5. tonks s3

    tonks s3 Member

    Joined:
    May 23, 2012
    Messages:
    33
    Likes Received:
    0
    Not with my car at the moment tuffty :/ haven't noticed any Bose symbols on anything but my rear speakers and sub are powered separately to the fronts it's a audi concert stereo with the tape deck and volume control in the centre if that helps?&nbsp;<br>Cheers
     
  6. tonks s3

    tonks s3 Member

    Joined:
    May 23, 2012
    Messages:
    33
    Likes Received:
    0
    Sorry just seen that mate ill have a geek! Cheers!!!
     
  7. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    44
    Don't use the 408 as it uses a hideous hi-lo converter, far cleaner sound with the PC9-404 for non Bose (rear amp only)
     
  8. tonks s3

    tonks s3 Member

    Joined:
    May 23, 2012
    Messages:
    33
    Likes Received:
    0
    I should of said earlier I am using the 404 which is giving me now rear audio :/ just wondering the blue with white trace wire does that need to be connected to a 12v supply? Also on the red SOT it doesn't look like it has the right amount of outputs? Cheers
     
  9. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    44
    Yes it needs to be connected to the power antenna or remote on feed from the new HU
    It only needs left & right pre-outs. The other sections are blanked off as they are for cd changer and DIS feed neither of which will work with an aftermarket HU
     
  10. tonks s3

    tonks s3 Member

    Joined:
    May 23, 2012
    Messages:
    33
    Likes Received:
    0
    Ideal cheers bud! Will have to order a aerial adapter
    cheers Tonks
     

Share This Page