1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No radio reception aftermarket radio

x1nick Jun 2, 2012

  1. x1nick

    x1nick Member

    37
    0
    6
    Hi

    I have converted my single din dash to a double din and fitted some very average kenwood double din unit (it was free! RNSe one day!!)

    Anyway after having this fitted for 6 months I thought it would be time to sort the FM radio out and I have bought a PC5-137 Fakra Antenna Adaptor Filter to DIN
    Which after reading a few posts on here, seems to be the recommended adapter.

    I connected the power lead to the aerial power on my head unit, have checked and this is outputting 12v, so it is getting power.

    But I can't pick up any radio stations still, am I using the correct adapter? As there is another connector on the cars loom which looks like a more standard connector
    Bit like this one:

    [​IMG]

    Should I be using this instead?

    Thanks
     
  2. audicruiser

    audicruiser Audi Heaven

    1,865
    48
    48
    Yes I think you should be.... My Symphony unit used what is pictured. The RNS-e I have fitted now though doesn't.
     
  3. x1nick

    x1nick Member

    37
    0
    6
    There pretty cheap on ebay so going to buy an adapter and give it a try, guessing it still needs powering though...
     
  4. Best84

    Best84 Member

    137
    6
    16
    I have this issue also, never bothered me though as my aftermarket HU has ipod connection. But would be nice to sort it. I did exactly what you have done, but im using a different booster.

    When i take the HU out and hold the aerial i get radio. But as soon as its back in there nothing :/
     
  5. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    7,451
    712
    113

Share This Page