1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO POWER !!!

nu boy Apr 20, 2009

  1. nu boy

    nu boy Member

    30
    0
    6
    HI Guys my baby jus let me down again. I have an audi A3 1.8T and was coming home, stop at the lights, the lights turn green, taking off and the car stalls quickly starts up but started getting massive vibration and no power, any time i put my foot down its just vibrate and no power. can anyone lead me in right direction as to was the problem is i was thinking exhaust but not sure as anyone ever had this problem?
     
  2. Tastyterrier

    Tastyterrier Monkey Trainer

    343
    1
    16
    Sounds like a coilpack failure or possibly the MAF (does the car run the same with it unplugged?), the first stop is to get the fault codes read.
     
  3. kelk11

    kelk11 Member

    111
    16
    18
    sounds very like the same problem i had when a coilpack went. forgive me if im wrong only had my s3 5 weeks so im a noob :)
     
  4. Essflee

    Essflee Well-Known Member

    2,131
    65
    48
    Is the engine management light comming on, I think it should come on if a coilpack is faulty...
     
  5. campbell

    campbell Member

    721
    1
    18
    yes the engine management light will come on if you have a faulty coilpack. It basically is a yellow square. Best thing to do is buy one coilpack, start by changing one coil pack, take it for a run. If the problem continues, try the next coilpack with the new one. Hopefully you will sort it by this process.
     

Share This Page