1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no power HELP

brownie 25 Oct 5, 2011

  1. brownie 25

    brownie 25 Member

    383
    9
    18
    i have just put a new( second hand)engine into my car 2001 1.9tdi. i had a look at both sides of the turbo when it was out and it looked OK,if it was blocked by soot and what ever should it be noticeable.i could also spin the shaft with no resistance so would that rule out the turbo being fooked.it seems like the turbo isnt cutting in , i can here air being drawn in under load but not to loud ,is this what is known as a boost leak? plus if it is a boost leak would it cause such a loss of power.
     
  2. quattro tony

    quattro tony Member

    167
    0
    16
    If u had a big boost leak it would loose a lot of power, smoke a lot too. would def have a good look around the engine for anything that maybe not connected or connected wrong first.
     
  3. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,160
    144
    63
    Could this be a faulty N75 valve?
    What does Vagcom say?
     
  4. brownie 25

    brownie 25 Member

    383
    9
    18
    what is a n75 valve?
    haven't got it scanned yet
     
  5. S3 GAZ

    S3 GAZ Member

    381
    17
    18
    There are quite a lot of vacuum hoses on the 1.9tdi. I had one that I must have knocked off when I was doing the timing belt. This caused the very same symptoms you have described. No boost and hee haw power. I found it popped it back on and right as rain
     

Share This Page