1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no NAV voice volume...

crypric23 Aug 22, 2009

  1. crypric23

    crypric23 Never satisfied

    586
    0
    16
    Out the blue today , the NAV voice has just gone i have had the audi RNS-E sat nav dvd in many cars and never had this before. I can not get it to work at all tried everything , any help would be grateful
     
  2. AuldReekie

    AuldReekie Member

    770
    2
    18
    When you say everything, does that include pressing the right roller switch on the MFSW and rolling it up?
     
  3. crypric23

    crypric23 Never satisfied

    586
    0
    16
    Just tried pushing it in and rolling it up and nothing , tried with guidance on and off.
    When i go to nav volume and move it nothing at all
     
  4. AuldReekie

    AuldReekie Member

    770
    2
    18
    Bang goes that theory (something I did myself:whistle2:). Sorry mate, sounds like your going to need the experts on this one. Seem strange that only the SAT voice has gone.
     
  5. crypric23

    crypric23 Never satisfied

    586
    0
    16
    I knows it so bloody annoying ! , yesterday works today just silence.
    RUBBISH. Thanks any way.
     
  6. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    i've found that you need to turn up the volume knob AS she(?) speaks to get it back up.
     
  7. crypric23

    crypric23 Never satisfied

    586
    0
    16
    I have tried that , but again nothing.Its doing my head in must be either a simple thing or the units knacked
     
  8. AuldReekie

    AuldReekie Member

    770
    2
    18
    ^^^

    [Insert Khufu's post]

    Does that just not do the same thing as pressing the volume roller on the MFSW? I press that when in Nav mode and she pipes up the next instruction, you then roll up the volume.
     
    Last edited: Aug 22, 2009
  9. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    You could very well be right, i will know that next time, cheers :icon_thumright: (when my MFSW arrives this week)

    i have only had one issue with my RNS-E when the radio stopped working - disconnected power for 5 mins & it sorted it... may work?
     
  10. crypric23

    crypric23 Never satisfied

    586
    0
    16
    Dissconect the battery , will it then require re coding ?
     
  11. AuldReekie

    AuldReekie Member

    770
    2
    18
    Ah ha, sorry mate. Didn't factor that in. :laugh:
     

Share This Page