1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no NAV voice volume...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by crypric23, Aug 22, 2009.

  1. crypric23

    crypric23 Never satisfied

    Joined:
    Aug 21, 2009
    Messages:
    586
    Likes Received:
    0
    Out the blue today , the NAV voice has just gone i have had the audi RNS-E sat nav dvd in many cars and never had this before. I can not get it to work at all tried everything , any help would be grateful
     
  2. Advert Guest Advertisement


  3. AuldReekie

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    770
    Likes Received:
    2
    When you say everything, does that include pressing the right roller switch on the MFSW and rolling it up?
     
  4. crypric23

    crypric23 Never satisfied

    Joined:
    Aug 21, 2009
    Messages:
    586
    Likes Received:
    0
    Just tried pushing it in and rolling it up and nothing , tried with guidance on and off.
    When i go to nav volume and move it nothing at all
     
  5. AuldReekie

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    770
    Likes Received:
    2
    Bang goes that theory (something I did myself:whistle2:). Sorry mate, sounds like your going to need the experts on this one. Seem strange that only the SAT voice has gone.
     
  6. crypric23

    crypric23 Never satisfied

    Joined:
    Aug 21, 2009
    Messages:
    586
    Likes Received:
    0
    I knows it so bloody annoying ! , yesterday works today just silence.
    RUBBISH. Thanks any way.
     
  7. Khufu

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,705
    Likes Received:
    31
    i've found that you need to turn up the volume knob AS she(?) speaks to get it back up.
     
  8. crypric23

    crypric23 Never satisfied

    Joined:
    Aug 21, 2009
    Messages:
    586
    Likes Received:
    0
    I have tried that , but again nothing.Its doing my head in must be either a simple thing or the units knacked
     
  9. AuldReekie

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    770
    Likes Received:
    2
    ^^^

    [Insert Khufu's post]

    Does that just not do the same thing as pressing the volume roller on the MFSW? I press that when in Nav mode and she pipes up the next instruction, you then roll up the volume.
     
    #8 AuldReekie, Aug 22, 2009
    Last edited: Aug 22, 2009
  10. Khufu

    Khufu Well-Known Member

    Joined:
    Jan 2, 2003
    Messages:
    5,705
    Likes Received:
    31
    You could very well be right, i will know that next time, cheers :icon_thumright: (when my MFSW arrives this week)

    i have only had one issue with my RNS-E when the radio stopped working - disconnected power for 5 mins & it sorted it... may work?
     
  11. crypric23

    crypric23 Never satisfied

    Joined:
    Aug 21, 2009
    Messages:
    586
    Likes Received:
    0
    Dissconect the battery , will it then require re coding ?
     
  12. AuldReekie

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    770
    Likes Received:
    2
    Ah ha, sorry mate. Didn't factor that in. :laugh:
     

Share This Page