1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No label files for 2 week old TT

Discussion in 'VCDS (formerly VAG-COM) forum' started by Staz, Jul 20, 2009.

  1. Staz

    Staz is a retronaut
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,217
    Likes Received:
    59
    I have been using VCDS for a year or so and had no problems.

    Just been trying to access central electronics long coding and instruments coding on my mate's TT and there are no label files.

    I WAS using the most up to date 805 and now I've tried 907.1 Beta but had the exact same result.

    What's going on there?

    Cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. bearthebruce

    bearthebruce Ross-Tech, LLC

    Joined:
    Jul 4, 2006
    Messages:
    338
    Likes Received:
    18
    Mind posting an autoscan of the car so we can see what is going on?

    And before you tell me there are no fault codes showing - I really don't care about the fault codes. We want to see the part numbers of all the modules in the car. Then perhaps we can give an answer.
     
  4. Staz

    Staz is a retronaut
    Staff Member Moderator VCDS Map User

    Joined:
    Oct 26, 2006
    Messages:
    6,217
    Likes Received:
    59
    Not really possible right now as he's gone. I knew I should have done it while he was here. I just assumed there'd be a simple fix.

    Have you got ANY central electronics or instruments label files for a TT? There are none on the wiki and all he was really bothered about was the seatbelt warning.
     

Share This Page