1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    Well here goes sorry if i ramble on but this is doing my nut in now :keule: ,,,,,,,

    Right for a while now i have had knocking from the front end of my car thought it was the arms but changed them all and its still there, took it to my local garage and they cant find anything wrong so today i had to change my cv joint ,, ABS sensor and i thought while i was doing it i will take the shocks off and have a good look around,,, i changed the strut mounts on top of the shocks ( that i had a while ago ) just to get that out of there checked the sub frame bolts all are ok,, looked at the shocks and springs and as far as i can tell they look ok. I then checked all the arms that i put on thinking that one of them have come loose but no such luck so by now im thinking :wtf: could it be ( but then i found a water leak from my rad so glad about that as i thought the head gasket was on its way out ) but the knocking is still my main concern and have no idea what it could be, but as i was puting it back together i looked at the engine and gearbox mounts and thought could this be the knocking as i know that at least one of them has gone ,,,,,, let me try and tell you what it is

    when i reverse really slow off my drive and brake it makes a Klunck sound,, when i slowly drive over a tiny pot hole it Klunks and when i drive up a small kerb,, or drive at around 30 mph,, it sounds like a ball joint but all have been checked and are all ok with no probs ,,,,, but the strange thing is after putting her back together and off the jack me and the wife went to town to pick up a pizza ( about 2 miles away ) and there was no klunking at all but on the way home it started to come back but faintley.

    any body had a problem like this before as i cant afford to keep changing parts and the prolem is still there,, if it is the engine and gearbox mounts has any one got some going cheap its for an AEB 97 A4 or can some one take alook at it if your not to far away this problem is really starting to worry me now as my little princess is in it daily and i dont want anything to happen when she is in the car please help me
    Cheers Gareth
     
  2. ian52

    ian52 2000 a4 1.8tqs-yellow

    1,199
    1
    36
    Check your front pads maybe. I had a set befor that the material came off the matal backing so it could move about.
     
  3. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    done that butty all are ok only been on the car 2 weeks thanks any way :icon_thumright:
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
    Steering rack inner tie rid, mine does it, i have the parts, can let you know how difficult it is later this week.

    On mine when the car is jacked up i can simulate the knock by wiggling the steering left to right slightly
     
  5. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    i changed them not so long back the same time i did the arms but will take another look tomorrow when i change the rear wheel bearings but if they are ok ( the rods ) any other ideas
     
  6. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    Hello mate. Had this EXACT same problem. I was changing the gearbox mounts and noticed that the nearside mount bracket(the bracket that screws into the gearbox, and the mount sits on) had broken in two! I replaced this and ALL low speed/reversing knocking/knocking in general was terminated as soon as this bracket was replaced. There about 25 quid from the stealers. I was lucky though and located the source before I spent any money trying to locate it!
     
  7. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    Cheers butty will go take a look now :icon_thumright:
     
  8. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,779
    675
    113
    tazzy, you say you changed them recently, but did you actually change the tie rod, or just the tie rod end?

    The tie rod end screws into the tie rod, and goes into the upright.
    The tie rod itself screws into the end of the steering rack, under the big rubber boots.
     
  9. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    Hi yeah changed them all the track rod ends came with the arms as part of a kit and i bought the tie rod ends from the dealers,,, checked the rack and thats fine cheers
     
  10. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,779
    675
    113
    was it a good quality kit? Ie Meyle or Lemforder?

    I put an ebay kit on mine, and after 4 months there was more play than there had been in the 10yo audi arms.
     
  11. Oranoco

    Oranoco Well-Known Member

    3,737
    336
    83
    ^ Same experience with QH arms from a motorfactors, utter utter ****. Lemforder or Meyle for me from now on and it's all I will fit to friends cars
     
  12. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    it was an ebay kit all i can afford right now cost me about 120 quid but the garage looked at them and said they were fine
     
  13. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,779
    675
    113
    tazzy: it was an ebay kit i fitted, sounds like the same one, and as i say after 4 months it was completely shot. It also destroyed two front tyres by allowing the camber and toe to change, there was that much play in the top balljoints.

    Jack the car up, hold the wheel at 3 and 9oclock and move it as though your trying to steer the wheel. The two balljoints on the top arms should be solid. If theres any movement at all, the arms are dead, and your tyres will follow shortly.

    Ours also started creaking and groaning when steering, something even the knackered Audi ones didnt even do.

    The choice of trying to save £200 buying the ebay kit, ended up costing me £600, by the time i'd replaced the ebay kit with a Meyle one, and replaced the knackered front tyres, and also a shedload of time to change everything twice.
     
  14. hardhitter

    hardhitter Member

    138
    0
    16
    My front end rattly turned out to be loose brake pads in the carriers. The carriers had worn where the pads sit, and the spring clip was bent out of shape too. Got these to replace and all should be good. I agree with the others in only fitting good quality steering and suspension components.
     
  15. tazzy baby

    tazzy baby Welsh & Proud

    569
    2
    18
    Where would i get a Meyle kit from and how much would i be looking at
     
  16. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    All german parts. About £370. Meyle HD front control arm kit. Got my eye on them so I have. Will be investing soon. After all the horror stories I've read, its 101% worth every penny!
     

Share This Page