1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No heat in the car

Discussion in 'A4/S4 forum(B5 Chassis)' started by lilegbeaner16, Nov 25, 2004.

  1. lilegbeaner16
    Offline

    lilegbeaner16 New Member

    Joined:
    Apr 27, 2004
    Messages:
    20
    Likes Received:
    0
    [Nov 25, 2004]
    I have no heat and it's starting to get cold outside. For some reason i get a little bit of hot air from the heater, but it takes about 30 mins for it to come out. When it does decide to come out its only a little bit and not enough to warm up. Does anyone know what could be causing this?
    Thank you in advance
    #1
  2. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,890
    Likes Received:
    360
    [Nov 26, 2004]
    Id go with the thermostat too, as above, at what temp does the car run at according to the guage?
    #2
  3. curtis11
    Offline

    curtis11 Member

    Joined:
    Dec 27, 2003
    Messages:
    205
    Likes Received:
    0
    [Nov 26, 2004]
    or what is your coolant like, mine is quite crusty and my heater sucks ass, getting a coolant flush next week
    #3
  4. pipewerkz
    Offline

    pipewerkz Member

    Joined:
    Oct 31, 2004
    Messages:
    66
    Likes Received:
    0
    [Nov 28, 2004]
    He means on your guage cluster. What temp is the car running at?
    #4
  5. lilegbeaner16
    Offline

    lilegbeaner16 New Member

    Joined:
    Apr 27, 2004
    Messages:
    20
    Likes Received:
    0
    [Nov 29, 2004]
    um...its at the normal level not hot nor cold right in the middle... Were thinking it could be the thermistat, however, we could not fid the location of it. Does anyone know where it would be located on a 97 A4 2.8 quattro?
    #5

Share This Page