1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO HEAD LIGHTS HELP

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 chj, Jan 11, 2009.

  1. S3 chj

    S3 chj Member

    Joined:
    Nov 21, 2007
    Messages:
    306
    Likes Received:
    2
    hi my head lights have stoped working,iv got side lights and one full beam but no main beam also i havent had the warning light on the clocks

    HELP!
     
  2. Advert Guest Advertisement


  3. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    Start looking at the wires... fuses?
    Then the switch i guess
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,116
    Likes Received:
    1,643
    disconnect battery for few minutes, check fuses but doubtful if have one working & no warnings on speedo, get vagcom on there aswell, cant see wiring issue but not beyond possibility but if wiring would have warnings on the DIS or speedo for light out as based on resistance & current, sounds like maybe module issue & vagcom would be best for this, prob got some codes thrown but check all above anyway as its inknown entity sometimes fella & simplest things fix these issues

    Switch possibly.
     
  5. S3 chj

    S3 chj Member

    Joined:
    Nov 21, 2007
    Messages:
    306
    Likes Received:
    2
    right i got a spare switch will try that tomorrow, if not i need someone with vagcom in south wales to scan it for me its going to cause me big probs as i start work at 4am and finish around 6pm so i need lights, if someone can help with vagcom i will pay yu for your time, thanks, a stressed chris!
     
  6. S3mad

    S3mad Dark Knight

    Joined:
    Jul 25, 2008
    Messages:
    946
    Likes Received:
    0
    i could help but not in wales ,

    start at 4am and finish at 6pm what the hell do u do ?
     
  7. V.I.P_UAE

    V.I.P_UAE Member

    Joined:
    Jan 2, 2009
    Messages:
    117
    Likes Received:
    0
    I have EXACTLY the same problem, Headlights have stopped working, sidelights ok... and only 1 Main beam working.. Its been like this for the last week, checked all fuses & bulbs and all seem to be ok. I will be taking it to Audi at the end of the week all bieng well, if you get somthing back sooner please let me know from your end or vice versa I will let you know. Or on the other hand, has anyone else experienced this before??
     
  8. V.I.P_UAE

    V.I.P_UAE Member

    Joined:
    Jan 2, 2009
    Messages:
    117
    Likes Received:
    0
    Any news on this yet pal ??
     
  9. V.I.P_UAE

    V.I.P_UAE Member

    Joined:
    Jan 2, 2009
    Messages:
    117
    Likes Received:
    0
    any news on this yet pal??
     

Share This Page