1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No DIS error on number plate bulbs?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by RYes3, Oct 4, 2012.

  1. RYes3

    RYes3 Active Member

    Joined:
    Apr 19, 2012
    Messages:
    764
    Likes Received:
    96
    I have been using the ice white number plate bulbs for a couple of months now. They look great but keep blowing :(

    Why do i get no error when one blows? The only way i find out currently is by doing a walk around when i park up at night!
     
  2. Advert Guest Advertisement


  3. S.

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,673
    Likes Received:
    345
    is it a led bulb with resistor?
     
  4. RYes3

    RYes3 Active Member

    Joined:
    Apr 19, 2012
    Messages:
    764
    Likes Received:
    96
    No, standard type bulb
     
  5. downtothebone

    downtothebone Active Member

    Joined:
    Mar 2, 2012
    Messages:
    390
    Likes Received:
    47
    RYes3 likes this.
  6. RYes3

    RYes3 Active Member

    Joined:
    Apr 19, 2012
    Messages:
    764
    Likes Received:
    96
  7. Boon

    Boon Active Member
    VCDS Map User

    Joined:
    Sep 22, 2012
    Messages:
    441
    Likes Received:
    56
    Having looked at the wiring diagrams today, I finally got LEDs to work in my number plate.... By fixing a bulb inside the boot!

    Anyway, the bulbs are wired parallel, (positive and negative are split to both bulbs) therefore if only one bulb blows the cold lamp diagnosis will not detect it as the other is still providing a circuit, both bulbs need to blow to produce the error
     

Share This Page