1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO DASH LIGHTS, MILEAGE GONE BLANK, REV COUNTER GONE TO MAX - PLEASE HELP!

ravi Jul 24, 2011

  1. ravi

    ravi Member

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Guys,
    Hope you can help.
    My dad has an A4 1.8T 1996, he tried starting it after a few 3 weeks yesterday and battery was dead so he jump started it.

    Since then the car starts and idles fine however the dash isn’t working, the rev counter spirals out of control and goes to max and mileage is blank.

    We have checked the fuses and replaced the battery and no joy, also disconnected the earth wire neat the coils and re-connected.

    I have a Sealey VS862 VAG code reader and when I check fault codes for the following appear:-
    • 65535 – Control unit failure or internal control module – keep alive memory (KAM)
    • 00769 - Coolant Temperature sensor at engine outlet (G82)
    o Sporadic – short fuel
    • 00771 – Fuel level sensor
    o Sporadic – open / short circuit
    • 00667 – Ambient Temperature signal
    o Sporadic

    Whilst the VAG tool is connected the Mileage display turns to Kilometres (km) and starts increasing from zero and sign dEF appears.
    Don’t know what to now and my dad is stressing! His pride and joy!

    Hope someone can help.
    Cheers
    Ravi
     
  2. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Messages:
    17,768
    Likes Received:
    673
    Trophy Points:
    113
    Does sound like the cluster has taken a dump.

    Try ebay?
     
  3. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    Messages:
    2,658
    Likes Received:
    155
    Trophy Points:
    63
    Did you try and start the car whilst have a charger/starter connected? Or did you use another car battery to jump start?

    REason I ask, a mate of mine fried his S4 ECU when he had a charger connected to the battery and tried starting it!! Burnt three mainboard components on the ECU! He was gutted.
     
  4. ravi

    ravi Member

    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Cheers guys.
    He used a spare battery connected it jump leads.
    Are these symptoms of a burnt out ECU?
     
  5. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    Messages:
    2,658
    Likes Received:
    155
    Trophy Points:
    63
    No, your symptoms are not that of a burnt out ECU. I was just seeing if too much voltage/spike may of damaged your dash rather than ECU. But off another battery will be fine. As ARAGORN says, sounds like your dash has died a death.
     

Share This Page