1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO DASH LIGHTS, MILEAGE GONE BLANK, REV COUNTER GONE TO MAX - PLEASE HELP!

Discussion in 'A4/S4 forum(B5 Chassis)' started by ravi, Jul 24, 2011.

  1. ravi
    Offline

    ravi Member

    Joined:
    Apr 13, 2004
    Messages:
    47
    Likes Received:
    0
    [Jul 24, 2011]
    Guys,
    Hope you can help.
    My dad has an A4 1.8T 1996, he tried starting it after a few 3 weeks yesterday and battery was dead so he jump started it.

    Since then the car starts and idles fine however the dash isn’t working, the rev counter spirals out of control and goes to max and mileage is blank.

    We have checked the fuses and replaced the battery and no joy, also disconnected the earth wire neat the coils and re-connected.

    I have a Sealey VS862 VAG code reader and when I check fault codes for the following appear:-
    • 65535 – Control unit failure or internal control module – keep alive memory (KAM)
    • 00769 - Coolant Temperature sensor at engine outlet (G82)
    o Sporadic – short fuel
    • 00771 – Fuel level sensor
    o Sporadic – open / short circuit
    • 00667 – Ambient Temperature signal
    o Sporadic

    Whilst the VAG tool is connected the Mileage display turns to Kilometres (km) and starts increasing from zero and sign dEF appears.
    Don’t know what to now and my dad is stressing! His pride and joy!

    Hope someone can help.
    Cheers
    Ravi
    #1
  2. Ads

    Ads

    [Oct 26, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,717
    Likes Received:
    332
    [Jul 24, 2011]
    Does sound like the cluster has taken a dump.

    Try ebay?
    #2
  4. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,754
    Likes Received:
    79
    [Jul 24, 2011]
    Did you try and start the car whilst have a charger/starter connected? Or did you use another car battery to jump start?

    REason I ask, a mate of mine fried his S4 ECU when he had a charger connected to the battery and tried starting it!! Burnt three mainboard components on the ECU! He was gutted.
    #3
  5. ravi
    Offline

    ravi Member

    Joined:
    Apr 13, 2004
    Messages:
    47
    Likes Received:
    0
    [Jul 24, 2011]
    Cheers guys.
    He used a spare battery connected it jump leads.
    Are these symptoms of a burnt out ECU?
    #4
  6. S4_dan
    Offline

    S4_dan Fire up the Quattro!

    Joined:
    Jan 5, 2006
    Messages:
    1,754
    Likes Received:
    79
    [Jul 24, 2011]
    No, your symptoms are not that of a burnt out ECU. I was just seeing if too much voltage/spike may of damaged your dash rather than ECU. But off another battery will be fine. As ARAGORN says, sounds like your dash has died a death.
    #5

Share This Page