1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Cold Air :(

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Timwills, Jul 30, 2014.

  1. Timwills
    Offline

    Timwills Member

    Joined:
    Apr 30, 2014
    Messages:
    110
    Likes Received:
    8
    [Jul 30, 2014]
    Hi all,

    With the heat we've been having, I've recently found out that my air con isn't blowing cold when both dials are set to "LOW".

    My econ button light isn't showing but lights up when I switch it on.

    I have an audi a3 tdi 140 with the climate zone type of air system.

    I've scanned the car and this is the fault code showing.

    00483 control module for auxilary air heater sporadic 013

    Any ideas?

    Hopefully it's just a re gas!
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. crazyjay91
    Offline

    crazyjay91 Dirty Diesel ♥

    Joined:
    Jul 2, 2013
    Messages:
    169
    Likes Received:
    37
    [Jul 30, 2014]
    Try clearing the fault code and then rescan a couple of days later to see if it's back (or even after testing the climate control afterwards).

    Have a look under the bonnet and you should see the air con compressor. The clutch is built in, in the back so you wont be able to see this moving however you should see a bolt in the middle of the pulley. This should be spinning when the engine and AC is on. Check this first. If the bolt isn't spinning, test to see if you have an electrical current flowing to the plug. I think its something like 5v when AC off, and 12v when AC is on but I may be wrong! If you have electrical feed then it could be a faulty compressor I guess!

    Also, it could be a faulty hi or low pressure sensor. Or it could just be low on gas, but if it's really low on gas usually the econ button will stay lit and wont turn off.

    Hope this helps!
    #2
  4. Timwills
    Offline

    Timwills Member

    Joined:
    Apr 30, 2014
    Messages:
    110
    Likes Received:
    8
    [Jul 30, 2014]

    I've cleared code and it came back immediately.

    Any pictures for the 12v source or where abouts this bolt is I should be looking for?
    #3
  5. crazyjay91
    Offline

    crazyjay91 Dirty Diesel ♥

    Joined:
    Jul 2, 2013
    Messages:
    169
    Likes Received:
    37
    [Jul 31, 2014]
    This one is from a petrol but it will show you where I mean...

    1_zps055f4d9f.jpg

    You should be able to see the nut spinning by putting your head pretty much on the drivers side headlight and shining a light at the pulley on the compressor.. Just please keep your hands away from the belt whilst the engine is running!
    #4
  6. Timwills
    Offline

    Timwills Member

    Joined:
    Apr 30, 2014
    Messages:
    110
    Likes Received:
    8
    [Jul 31, 2014]
    Many thanks! Made it a whole load easier will have a look in a bit and get a verdict!
    #5
  7. JtB
    Offline

    JtB New Member

    Joined:
    Jul 31, 2014
    Messages:
    3
    Likes Received:
    0
    [Aug 4, 2014]
    Thanks for your info Jay. My Air Con isn't working either however I do not have the fault codes like Tim has. The air con just doesn't want to work. Just had the air con re gassed at kwik fit and they said it didn't have any leaks.

    The bolt in the diagram you have posted isn't spinning so I checked the electrics which came back with the following:

    ECON button on (AC off): around 3V

    ECON button off (AC On): around 12V

    Is there anything next to try? Or does this mean the compressor is nackered?

    Thanks for your help.
    Last edited: Aug 4, 2014
    #6
  8. Timwills
    Offline

    Timwills Member

    Joined:
    Apr 30, 2014
    Messages:
    110
    Likes Received:
    8
    [Aug 4, 2014]
    Same findings and numbers I had when I did the check...think a new compressor is needed
    #7
  9. JtB
    Offline

    JtB New Member

    Joined:
    Jul 31, 2014
    Messages:
    3
    Likes Received:
    0
    [Aug 17, 2014]
    #8
  10. Timwills
    Offline

    Timwills Member

    Joined:
    Apr 30, 2014
    Messages:
    110
    Likes Received:
    8
    [Aug 17, 2014]
    #9
  11. ren32
    Offline

    ren32 New Member

    Joined:
    May 25, 2011
    Messages:
    12
    Likes Received:
    0
    [Aug 30, 2014]
    Hi all, sorry to revive this thread, but I have an issue with the compressor issue also - How did you resolve yours? I've been informed around £400 for a new compressor! Also, how do you test the volts to the back of the compressor?
    #10

Share This Page